My Accounts ~ Can't Delete

Mule65

Member
Joined
Apr 7, 2010
Messages
430
Reaction score
0
Under "My Accounts" I have a Corporate Sync account that I want to delete. When I long press it and select "Remove account" it doesn't remove it. When I open it, all I have is a greyed out Username, a Password field, and Remove account, Ok and Cancel buttons. The remove account button does nothing. Ok button says "Error adding account?" Is there some manual way to remove this account from Moto's bug riddled software? :icon_evil:
 
I don't think you can remove the default account. You might have to add a new gmail account and then remove the old one. Or just reset the whole thing and start all over. But don't forget to back up all your favorite apps and contacts.
 
I don't think you can remove the default account. You might have to add a new gmail account and then remove the old one. Or just reset the whole thing and start all over. But don't forget to back up all your favorite apps and contacts.

I'm not trying to delete the default account. It's a Corporate Sync account that apparently didn't complete setup. I think it's harmless but it would be nice to remove it just in case.
 
I am having the same problem. Any help would be appreciated
 
I am also having this issue. I added the account and now when I try to access the settings to remove it will not let me remove the account. Only have the option to enter a password which seems to do nothing....
 
My wife had a similar issue, plus she wasn't able to get the .604 update. She ended up having to rest her phone and she was able to do everything again
 
I'm having this issue as well. I guess no one has found an answer to it yet other than setting your phone back to defaults?
 
I am having the same issue as well. It seems as if the only way to fix the problem is to reset the whole phone? My issue occurred when I tried adding another gmail account.
 
I still haven't been able to find a way to delete it.

I don't want to reset so I'm going to wait *impatiently* for the Froyo / Android 2.2 update and hope that fixes things.

As a side note, changing the password on your account and then trying to get to settings on the phone when it says your password is invalid, doesn't seem to help either.

I've also tried various things:

1) Getting to the account different ways
2) changing things through Options > Email Settings
3) Shutting down the email application

Nothing worked....
 
Two week bump -- Anyone?

Moto Blur sux.
 
Two week bump -- Anyone?

Moto Blur sux.


sorry guys, have to bump this. I need a fix for this as well. Don't want to start from scratch. Finally got my X where I want it but that account is right annoying.
 
Yup. Same problem for me as well.

My original exchange account stopped syncing email, so, I tried to reset it by unchecking the email option and then re-checking it. I ended up somehow with 2 corporate exchange accounts. One was the original with the usual server info, etc. the second comes up with the grayed out username and asking for a password that I can't seem to get rid of. I've been messing around with it for a day.

Searched bunches of other forms to no avail. this is the only one I've found where the problem seems to be clearly identified at least.
 
I managed to fix the issue on mine today. Same symptoms, greyed out username field.

I went to the Contacts app and hit menu button | more | manage accounts. Then changed properties on my "fake" corporate account. Then scrolled to the bottom and hit "remove".

Hope it works for you guys!
 
I managed to fix the issue on mine today. Same symptoms, greyed out username field.

I went to the Contacts app and hit menu button | more | manage accounts. Then changed properties on my "fake" corporate account. Then scrolled to the bottom and hit "remove".

Hope it works for you guys!

How did you change properties? Don't see that option.

Edit: You didn't have the same problem. Please see first post.
 
I managed to fix the issue on mine today. Same symptoms, greyed out username field.

I went to the Contacts app and hit menu button | more | manage accounts. Then changed properties on my "fake" corporate account. Then scrolled to the bottom and hit "remove".

Hope it works for you guys!

Great information Rooster. Thanks worked for me!
WB
 
Back
Top