MotoPrint Host PC software Login help


Jul 23, 2010
Reaction score
Ok so I downloaded the Motoprint software and installed it, and when I try to connect my Bionic to my PC (it finds a MotoPrint Host- my PC name) it wants me to enter a user name and password. Honestly, I dont know what the heck it wants because I dont use a logon with Windows, its at home and I'm the only one who uses the computer. I tried entering no logon and it keeps saying invalid logon. What the heck does it want from me in the case of user name and password????
This is just a whim, but whenever I set up a new computer, Windows asked for a user name a pw. Even though you don't enter it upon startup, you might still have a user name and pw from the first time you used the computer. Some have it set to have to hit ctrl-del to get in and then enter user pw. If you don't have that set, it just goes right into windows. I would think back to when you first initialized your computer to remember if you did make a user and pw.
Other than that, dunno. :blink:
Im in the same boat. I never entered a password when I installed Windows 7 and it won't allow me to connect with my bionic.

Sent from my DROID BIONIC using DroidForums
Try Control Panel => User Accounts and see if you have an account set up that you forgot about. If you're an administrator, you should be able to create/reset the password, then use that User Name/Password combo to login from MotoPrint.
I was stuck on this same issue, I had two different user accounts on the laptop. The primary account was (is) LapTop, I discovered that it's case sensitive and I left the password entry blank.

I searched everywhere and could not find a second user name with a password. What I did to print using MotoPrint was to go to :
Control Panel > Network and Internet > Network and Sharing Center > Advanced sharing settings > and turn off password protected sharing. Not very secure, but it worked.
Same trouble with needing user name and password. I do not have a windows 7 password. Tried the Network settings above but my PC Network was already set at "turn off password protected sharing" so this was not my problem. I tried several different combinations and finally fiqured this out and should work for everyone.

1. Right Click on My Computer, Click on Properties. Look under "Computer name, domain name, and workgroup settings. Write down your computer name: (e.g. Joe-Desktop)
2. Open Control Panel, Open User accounts, Write down user account name or adminster name (e.g Joe)
3. You will enter your user name in your android Motocast Host login page as "computer name\account name" From above example you would use Joe-Desktop\Joe as the user name.
4. Leave the password area blank or you may need to click in it to register that you are leaving it blank. Then check the save password box and log in. Should now find your printers.