Mobile Hotspot problem


New Member
Mar 17, 2012
Reaction score
Just rooted so I could use the mobile hotspot. I downloaded the sqlite and changed entitlement. It worked fine for one night. I was able to connect my laptop and xoom to my bionics mobile hotspot. Next morning when I try to connect it doesnt work. My laptop connects with limited connectivity and when i try to connect my zoom it tries to obtain ip address and that is it.

I have another internet service provider and i am able to connect my laptop and xoom to that using a wireless router no problem.

I've tried changing ssid, passwords, channels, dhcp, forgetting connection, no avail...anyone out their have any advice?
thanks!...i changed my dhcp to what you had and that appears to have solved the problem
ok it worked for about 15 mins...then i left it idle for about 5 mins and the bionic gave me a message that said "tethering 3g data link lost. when i try to reconnect the xoom to the bionic the xoom just keeps trying to obtain ip address. dhcp is
Yikes. Just use foxfi (doesn't require root or any sql editing) or Mobile Hotspot (requires root, but doesn't require any sql editing).
To have a stable connection with mobile hotspot, pay for it. No matter what you change the dhcp to, verizon can still tell your wi-fi tethering. But they haven't charged anyone that i'm aware of, that doesn't mean they won't. There are wi-fi tethering apps that mask data usage out there though.
Haven't bothered to charge or notify me yet, I use it all the time.
Granted I do only have the 4gb plan so its not like I'm really taxing the network at all.

Sent from my DROID BIONIC using DroidForums