MIUI and Handcent

Bang Pow Boom

Member
Joined
Mar 14, 2011
Messages
491
Reaction score
1
I can't get Handcent to work properly on this rom. On the typical custom roms, you just have to turn off notifications and auto retrieve on the android messaging app, but that seems to turn off all sms notifications. I tried turning off notifications /auto retrieve in Handcent, but I still get Handcent popping up.

I LOVE the miui messaging app, but my wife prefers some of Handcent's greeting cards. So I'm trying to fix her phone up.

Sent from my Droid using DroidForums
 

danceswithbongs

Active Member
Joined
Nov 30, 2010
Messages
1,031
Reaction score
5
Location
A TeePee outside of Detroit
Kung Pao
Glad I saw this.
Turn everything off on stock messenger except for the retrieve messages option.
This will keep you getting your messages but only Handcent will have notification. So stock is more a conduit to ensure message reception!
I ain't married but I know the 14th rule of Fight Club, Make the wife happy. It's odd that that is a rule, but is it less odd than the first 2 rules being identical? Hmmm... Hmmmm?

walkin the walk while tappin the talk
danceswithbongs
 
OP
Bang Pow Boom

Bang Pow Boom

Member
Joined
Mar 14, 2011
Messages
491
Reaction score
1
Kung Pao
Glad I saw this.
Turn everything off on stock messenger except for the retrieve messages option.
This will keep you getting your messages but only Handcent will have notification. So stock is more a conduit to ensure message reception!
I ain't married but I know the 14th rule of Fight Club, Make the wife happy. It's odd that that is a rule, but is it less odd than the first 2 rules being identical? Hmmm... Hmmmm?

walkin the walk while tappin the talk
danceswithbongs

No dice. When notifications are turned off on stock it won't notify with Handcent even if notifications are turned on in its own settings. She's happy with using Handcent to send and the stock for everything else.

The key to happiness is rule 14

Sent from my Droid using DroidForums
 

danceswithbongs

Active Member
Joined
Nov 30, 2010
Messages
1,031
Reaction score
5
Location
A TeePee outside of Detroit
Well I haven't had this problem but I got two ideas to try if desired and a special 3rd

If she doesn't have Handcent set for popups that might be the trick and treat

Check to make it the default for text, I am not sure what build she is on so it may not exist if text isn't part of the choose your default apps on the settings page menu on the far right where you can also select app management. Go to a contact and select text and then on the pop up hit default then Handcent.

And 3rd is silly but doesn't hurt to ask, is it on sd or internal?

walkin the walk while tappin the talk
danceswithbongs
 
Last edited:
OP
Bang Pow Boom

Bang Pow Boom

Member
Joined
Mar 14, 2011
Messages
491
Reaction score
1
Pop ups enabled, set as default and it is internal. Still nothing. On 8.12.

Sent from my Droid using DroidForums
 

danceswithbongs

Active Member
Joined
Nov 30, 2010
Messages
1,031
Reaction score
5
Location
A TeePee outside of Detroit
Dang!
Well I hope to flash the latest and greatest today or tomorrow and I will let you know if anything catches my eye.
It's a bummer, I really like Handcent and appreciate the desire to have it running well.
I will alert you of anything important I find.

walkin the walk while tappin the talk
danceswithbongs
 
Top