Missing contacts

itsdestiny

New Member
Joined
Feb 21, 2010
Messages
26
Reaction score
0
Hey guys,

I've had this droid for awhile and I've never had adding contacts to my phone book be an issue until now.

I added a number by inserting the telephone number in the dialpad, menu button, add contact. Put in the required fields and then save/done. If I look through my phone book, my added contact is not found, however if I do a search, the name appears in my search results.

If I give the contact an email addess, along with phone number and name, my phone book will list the contact as by their email address. If I edit this contact it will give me nothing in the fields except email. If I do a search, both original contact shows and email contact shows.

I've tried to sync and import, but this still doesn't work. Id have to use the 'join' feature to get the contact to show, but even then I can only do this to contacts with email addresses.

Any idea how to fix this?
 

bastosero

Member
Joined
Jan 9, 2010
Messages
537
Reaction score
2
Hey guys,

I've had this droid for awhile and I've never had adding contacts to my phone book be an issue until now.

I added a number by inserting the telephone number in the dialpad, menu button, add contact. Put in the required fields and then save/done. If I look through my phone book, my added contact is not found, however if I do a search, the name appears in my search results.

If I give the contact an email addess, along with phone number and name, my phone book will list the contact as by their email address. If I edit this contact it will give me nothing in the fields except email. If I do a search, both original contact shows and email contact shows.

I've tried to sync and import, but this still doesn't work. Id have to use the 'join' feature to get the contact to show, but even then I can only do this to contacts with email addresses.

Any idea how to fix this?

Try this:

Go to your Contacts list and click on the Menu button on your phone. Then, choose Display options. Next, click on your e-mail account and you will see a bunch of boxes. Put a check mark on all of them and click Done. You should be able to see them now. If not, let me know because it might be something else.
 
OP
I

itsdestiny

New Member
Joined
Feb 21, 2010
Messages
26
Reaction score
0
Before you had posted that, I checked display options to make sure all the boxes were checked. I did notice one box was unchecked, but it was an empty box. This section was below "Starred in Android", so I left it alone.

After your post, I decided to test my luck and check the unlabeled box.. and well I guess that did it. Thanks.


I wonder what the unlabeled box was..
 

bastosero

Member
Joined
Jan 9, 2010
Messages
537
Reaction score
2
Before you had posted that, I checked display options to make sure all the boxes were checked. I did notice one box was unchecked, but it was an empty box. This section was below "Starred in Android", so I left it alone.

After your post, I decided to test my luck and check the unlabeled box.. and well I guess that did it. Thanks.


I wonder what the unlabeled box was..

They are actually the My Contacts, Friends, Family, Coworkers, Starred in Android, and the last one is the All Other Contacts box.
 
OP
I

itsdestiny

New Member
Joined
Feb 21, 2010
Messages
26
Reaction score
0
Yup all those are labeled, there is an extra box between 'Starred in Android' and 'All Other Contacts' that is unlabeled.
 

TrudyWoo

New Member
Joined
Feb 28, 2010
Messages
2
Reaction score
0
I had the same problem, until I checked the blank box. But before I figured that out, I imported my contacts from my SD card about five times in an attempt to get them to display. As a result, I have five duplicate entries for each contact. How do I get rid of them? I do not have my contacts synced with my Gmail, nor do I want to do that, so how do I delete the dupes?
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,372
Reaction score
9
Location
N.E. Ohio
I had the same problem, until I checked the blank box. But before I figured that out, I imported my contacts from my SD card about five times in an attempt to get them to display. As a result, I have five duplicate entries for each contact. How do I get rid of them? I do not have my contacts synced with my Gmail, nor do I want to do that, so how do I delete the dupes?

Check out this link here:

Merge Gmail Contacts
 

TrudyWoo

New Member
Joined
Feb 28, 2010
Messages
2
Reaction score
0
Except it's all the same info for each contact...as in, when I open a given contact (let's say "Jim"), "Jim" shows up with the mobile number, work number, and e-mail. I scroll down, and there's Jim again with the mobile number, work number, and e-mail. And again and again and again. So they're already "merged," as it were, but but I don't need five entries for the same numbers.
 

Nland22

New Member
Joined
Apr 19, 2010
Messages
16
Reaction score
0
Hey guys,

I've had this droid for awhile and I've never had adding contacts to my phone book be an issue until now.

I added a number by inserting the telephone number in the dialpad, menu button, add contact. Put in the required fields and then save/done. If I look through my phone book, my added contact is not found, however if I do a search, the name appears in my search results.

If I give the contact an email addess, along with phone number and name, my phone book will list the contact as by their email address. If I edit this contact it will give me nothing in the fields except email. If I do a search, both original contact shows and email contact shows.

I've tried to sync and import, but this still doesn't work. Id have to use the 'join' feature to get the contact to show, but even then I can only do this to contacts with email addresses.

Any idea how to fix this?

Try this:

Go to your Contacts list and click on the Menu button on your phone. Then, choose Display options. Next, click on your e-mail account and you will see a bunch of boxes. Put a check mark on all of them and click Done. You should be able to see them now. If not, let me know because it might be something else.

Thanks. that helped me as well.. Just not sure why some of my contacts showed up under "other Contacts?" But whatever it's fixed now!
 
Top