microphone icon on keyboard gone after JB update

mrtech1200

New Member
Joined
Sep 9, 2010
Messages
6
Reaction score
0
After receiving the jellybean update the microphone icon was removed from the keyboard. Does anyone else have this issue or is there a way to put it back on the keyboard?
 

GoCliffGo05

Super Moderator
Staff member
Premium Member
Joined
Aug 16, 2012
Messages
3,108
Reaction score
525
Location
Maryland
Current Phone Model
Note 7
Mine is still there... are you using the stock keyboard? Might have to download it again from gplay.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
 

Miller6386

Developer
Developer
Joined
Oct 22, 2011
Messages
2,645
Reaction score
1,918
Location
Beer Tent Capital of The World
Current Phone Model
Note 8
Twitter
CoreyFMiller
Not sure on the Droids but I know on the S3 that if you long pressed on the key to the left of the space bar it would give you the option to set that button back as the speech to text.... If that doesn't do it you should be able to go into the Keyboard settings and change it back... I think that google did that trying to push users into using the Google Now for all of the voice commands....
 
OP
M

mrtech1200

New Member
Joined
Sep 9, 2010
Messages
6
Reaction score
0
Not sure on the Droids but I know on the S3 that if you long pressed on the key to the left of the space bar it would give you the option to set that button back as the speech to text.... If that doesn't do it you should be able to go into the Keyboard settings and change it back... I think that google did that trying to push users into using the Google Now for all of the voice commands....

Mine is still there... are you using the stock keyboard? Might have to download it again from gplay.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2

i will try to download from gplay again because when I go to the keyboard settings and set the voice input key to "On main keyboard", it still doesn't show up. thanks
 

Bigbootyman

Member
Joined
Dec 20, 2009
Messages
139
Reaction score
1
In my best Yoda:
Hmmmm.......still there the microphone is. Not on the keyboard as you would like it, but hidden it is. On the search bar you will find it. Little attention you pay, YES!
Enough nerd talk;
If you open your Text Message app, you'll notice the mic is there, right?
Now, what happens when you open Google Maps or the Play Store? It's gone right? WRONG!
If you look in the field where your search will display, on the right hand side of the text box, you'll find it. For some reason, Google has moved it here, instead of leaving the mic on the keyboard. Apparently it's redundant to have it on the keyboard also.
Hope this helps
 

jazznoir

New Member
Joined
Jan 19, 2010
Messages
2
Reaction score
0
After receiving the jellybean update the microphone icon was removed from the keyboard. Does anyone else have this issue or is there a way to put it back on the keyboard?

I have the same problem as Mr Tech. wtf are they doing? (Razr Maxx jb, Verizon)
 
Last edited:

SteelyDanFan

New Member
Joined
Apr 14, 2013
Messages
1
Reaction score
0
microphone key disappeared with latest android update

Not sure if this is an Android issue or a Motorola issue, but I too have lost my microphone icon on the keyboard and believe I have exhausted the settings to try and restore it. I have also gone to the settings > Language & input > Android keyboard (AOSP) > Voice input key > (which launches the Voice input key dialog box) and checked "On main keyboard". I go to the texting tool and click to initiate typing, the keyboard pops up without a microphone icon. Grrrrrrrr :mad:
 

wallymann

New Member
Joined
Apr 15, 2013
Messages
3
Reaction score
0
any updates on this?

losing voice input is a Huge loss of capability!!!
 

lloydstrans

Banned
Joined
Nov 16, 2011
Messages
13,565
Reaction score
5,936
Try uninstalling Google and re installing it, and/or check for update. If Google talk is disabled your mic will not appear on your keyboard.

If it's not HD it might as well be a newspaper.
 

wallymann

New Member
Joined
Apr 15, 2013
Messages
3
Reaction score
0
Shazam!!!

re-enabled google search and...VOILA!

thank you, thank you, thank you!

:)

Try uninstalling Google and re installing it, and/or check for update. If Google talk is disabled your mic will not appear on your keyboard.

If it's not HD it might as well be a newspaper.
 

jazznoir

New Member
Joined
Jan 19, 2010
Messages
2
Reaction score
0
Mic is back now.

Moto Razr Maxx, JB update, Verizon
--------------------------------------------------

I have the Swift Key app and kept switching back & forth from that to the original Android keyboard to try to get the mic back. Now all of the sudden the mic IS back.

In Settings >Language & Input > Default, I have the following 2 items checked: Google voice typing, and Swift Key.

BUT - the Swift Key keyboard doesn't show up in my text; the Android keyboard does. (??) The Android keyboard is NOT checked in settings.

Anyway, the mic is back and working, so I'm going to just leave the settings alone.
 

a4_h23

New Member
Joined
Apr 22, 2013
Messages
1
Reaction score
0
Try uninstalling Google and re installing it, and/or check for update. If Google talk is disabled your mic will not appear on your keyboard.

If it's not HD it might as well be a newspaper.

I signed up just to thank you. I spent too much time looking online and you were the only one to give an accurate answer. Since I'm not using a Droid, this didn't match exactly but it helped me look in the right place. My problem started recently and I couldn't remember what I did to cause it - until you said something about Google Talk. I had froze Google Search and turns out that is what disabled the text-to-speech on both my Swype and my Samsung keyboards.

Thanks so much!
 

CraggyTabs

New Member
Joined
Apr 24, 2012
Messages
5
Reaction score
0
I signed up just to thank you. I spent too much time looking online and you were the only one to give an accurate answer. Since I'm not using a Droid, this didn't match exactly but it helped me look in the right place. My problem started recently and I couldn't remember what I did to cause it - until you said something about Google Talk. I had froze Google Search and turns out that is what disabled the text-to-speech on both my Swype and my Samsung keyboards. Thanks so much!
Yep, this worked for me as well!
 

lloydstrans

Banned
Joined
Nov 16, 2011
Messages
13,565
Reaction score
5,936
We are all here to help, every once in awhile I get one right. Tried forever to disable the Google bar on the home screen. Tried different launchers but too glitchy. Glad to be of service.

If it's not HD it might as well be a newspaper.
 
Top