Market issue


New Member
Apr 25, 2011
Reaction score
So, last night I upgraded my girlfriend's Droid 2 to Gingerbread (using this link: Droid 2 Gingerbread (2.3.3) - Release - PreRooted) and then proceeded to install Liberty v0.8. Everything worked great. Used Titanium Backup to restore all her files. Everything was going perfect. Then I noticed Liberty Toolbox was not installed, this most of all confused the hell out of me, as it was there before. So, without hesitation I went to the market to download the toolbox. As soon as I got to the market, I got an error message saying "The process has stopped unexpectedly. Please try again." I've never seen this message before, but of course I've never had any issues with the market on my DX. So it force closed and I tried again. Opened up market, no force close. Searched for the toolbox, clicked on it. When it got to the item page, it force closed again. Now it force closes anytime an item is clicked. It force closes and goes back to the search list. The same result is produced if the Android Market is accessed from a computer, trying to push the item to the phone. So I was wondering if there was a fix for the market. The currect Market version on the phone is 2.3.4. Any suggestions?