launcher pro

jcwilliams

Senior Member
Joined
Jul 21, 2010
Messages
1,392
Reaction score
3
Location
OH
i have been having problems with launcher pro plus. i have uninstalled reinstalled and cleared cache and data and started fresh and still the same thing. it forces closed every single time that i reboot. ive also noticed that when i reboot all my icons that i have on my screens are all green then after like 2 mins of reboot it forces closed and then sometimes twice in a row. any help on this would be appreciated. i love this launcher but not when it does this.


thanks
 
Last edited:

fish1552

Premium Member
Premium Member
Rescue Squad
Joined
Mar 16, 2010
Messages
653
Reaction score
17
Location
Savannah area of Coastal Georgia, USA
Do you by any chance have the app installed to your SD card? If you, put it back into the internal memory. If the icons are showing as the standard Android icons, I am assuming the phone is searching for the app/links/association and it is taking a while to find it.

Also, you don't say if you were rooted or not, but I've fixed many a Force Close problems by using the "fix permissions" tool in Titanium Backup (I'm rooted). Someone else in these forums can lead you though the commands to do it manually though I'm sure.
 

greggd09

New Member
Joined
Jan 8, 2011
Messages
7
Reaction score
0
Hey . The launcher is great. Just hit your menu button and go to preferences. Then go to advanced settings then memory usage and set to high. This allows your phone to use more memory to make the launcher work faster. The set scrolling speed to high then high quality scrolling ! Cheers !

Sent from my DROIDX using DroidForums App
 

Droidpr0

New Member
Joined
Jan 9, 2011
Messages
18
Reaction score
0
yeah setting the memory usage to high can also drain the ol battery there gregg!
 
OP
jcwilliams

jcwilliams

Senior Member
Joined
Jul 21, 2010
Messages
1,392
Reaction score
3
Location
OH
No launcher pro is not on the sd card. Yes I am rooted so I will try the fix permissions. I have also tried the high memory setting so I will report back and let you all know the outcome! Thanks for your help.

Sent from my Droid using DroidForums App
 
OP
jcwilliams

jcwilliams

Senior Member
Joined
Jul 21, 2010
Messages
1,392
Reaction score
3
Location
OH
just an update:

ive tried the fix permissions and i have it set to high memory and still have the same thing happening. i have noticed that the apps that are on the screen that go green are on the sd card. maybe i have a sd card problem or it takes too long to mount?? i have uploaded a picture of what it does everytime i go into manage apps and this is what the apps look like when i reboot and then launcher pro fc then they come back to the actual icon. hope this helps anyone help me!
thanks
 

fish1552

Premium Member
Premium Member
Rescue Squad
Joined
Mar 16, 2010
Messages
653
Reaction score
17
Location
Savannah area of Coastal Georgia, USA
i have noticed that the apps that are on the screen that go green are on the sd card. maybe i have a sd card problem or it takes too long to mount??

I'm having the same problem (SD card being slow) and wonder if it might be the SD card or the phone part that reads the card maybe failing? There are times the phone takes forever to recognize the stuff on the card - upwards of 2-3 minutes maybe - and on rare occasions I have to reboot to get it to pick things up.
 
Top