Keyboard lag

kookk

Member
Joined
Feb 26, 2011
Messages
259
Reaction score
0
Sometimes I get awful keyboard lag in portrait. Itndoesnt miss type, its just really behind. Sometimes it works great like right now.

I've gotten this both on code name android and the cm9 nightlies. Could it be due to something in set CPU? I have it all the way down when the phone is asleep and when I wake it up the screen lags until the phone seems "warmed up"

Sent from my Galaxy Nexus using DroidForums
 
Yes some have reported cases of keyboard lag. You can fix it by turning off predictive text I think. It's a small bug that should be fixed in 4.0.4 I believe
 
Sometimes I get awful keyboard lag in portrait. Itndoesnt miss type, its just really behind. Sometimes it works great like right now.

I've gotten this both on code name android and the cm9 nightlies. Could it be due to something in set CPU? I have it all the way down when the phone is asleep and when I wake it up the screen lags until the phone seems "warmed up"

Sent from my Galaxy Nexus using DroidForums

http://www.droid-life.com/2011/12/2...ice-cream-sandwich-keyboard-in-landscape-mode

Sent from my Galaxy Nexus using DroidForums
 
It isn't in landscape. Its in portrait. I alreat tried the fix from Droid life and it didn't do anything

Sent from my Galaxy Nexus using DroidForums
 
Sometimes I get awful keyboard lag in portrait. Itndoesnt miss type, its just really behind. Sometimes it works great like right now.

I've gotten this both on code name android and the cm9 nightlies. Could it be due to something in set CPU? I have it all the way down when the phone is asleep and when I wake it up the screen lags until the phone seems "warmed up"

Sent from my Galaxy Nexus using DroidForums

It could be the result of the sleeping at 350mhz deal. The phone may have to kick up the cpu a bit to keep up with the fast typing! Try putting the Gov at performance for a while and see if that fixes it. I bet it does.
 
My lag is in landscape. It's so bad that I don't even try to type that way anymore.

Sent from my Galaxy Nexus using DroidForums
 
I've put it in performance and that seems to work but won't running at Max speed constantly destroy my battery?

Sent from my Galaxy Nexus using DroidForums
 
My lag is in landscape. It's so bad that I don't even try to type that way anymore.

Sent from my Galaxy Nexus using DroidForums

Did you try disabling spelling correction in settings>language and input>uncheck spelling correction?

It doesn't remove auto correct, just fixes the lag problem in landscape.
 
Liderc is exactly correct.

Sent from my Galaxy Nexus using DroidForums
 
This only happened for me after I flashed an unofficial update and mainly lags only when I type in the browser.
 
Keyboard fix

I downloaded ICS Keyboard in G Play and that fixed it. I tried a bunch of others and this works well. No more lag in landscape mode.
 
Back
Top