Installed v0.8, ran customizer, and now stuck in reboot

aycho

New Member
Joined
Jun 27, 2011
Messages
9
Reaction score
0
I recently installed Liberty v0.8 and I ran the customizer and everything worked until it asked to reboot, which I did, and now I'm stuck on the Liberty Rom loading screen with the eagle spinning around. I tried booting into recovery by holding the x and power and then the search but it just stays on the picture of the android and the exclamation mark. Anyone know what to do to save my Droid?

EDIT:
My phone is the Droid 2
 
Last edited:
Press volume up and down at the same time when ur at that screen, not the search key, that one doesn't work on gb :)
 
You should have left it alone. Sometimes it takes awhile for the ROM to fully load up, especially after doing the Customization.
 
I had the same issue and had to wipe and reinstall.
My issue was setting the default launcher to "setup."
 
All is fixed now :D I panicked so I sbf-ed it and then reinstalled gingerbread and did the rooting and everything and then installed Liberty and now everything's good :D But thanks.. I'll keep everything in mind for future reference
 
Back
Top