I screwed up!


Apr 18, 2010
Reaction score
I flashed rds lite sprecovery and gained root access. I did this 10 days ago. i have been successfully running any and rooted app and rom and theme with no problems. i use Jrummy v7 roms. today i flashed the new baseband in the bb section of the rom manager download section. when it rebooted it wanted me to reactivate my account. I was unsuccessful. the top right corner had no connection scrolling across it. I then went back into rom manager and tried to restore one of my saved images. all 3 images produced the same results. i tried to flash ese81 file again in rdslite and nothing happened . then i went into recovery (x and power) and did a wipe cache and data and rebooted and now i am stuck on the motorola logo. Am i screwed? This is the only issue that i can't get myself out of. Please Help
flash rsdlite to 2.01. Then reroot.
Thanx my man I finally took that course after i found the 2.01 file. Ironically i chose yesterday as format day for my hd on my PC. I could not get my network drivers to install so I got bored with it and started messing with stuff (on my Droid),that was totally out of my comfort zone. i installed the base band update out of boredom. It was like a scene from a movie when the camera tightens on my face in like a fish eye angle, it all sank in that there was gonna be no fix until computer was up and running. 8 hours later.LOL i was definitely puckered. But i also put another tool in my Droid toolbox. Also when i got back up, I was able to use WiFi in my home which I have not been able to in about a month and a half. My work WF always worked i thought that it was my home network. Live in an apartment. I have absolutely no access to router. But now it works again. What a ride. Whew. again information was right here. awesome
Last edited: