I know there's a post for this... my DX is goin to bootloader..


New Member
Feb 4, 2012
Reaction score
Helena, MT
Like I said, I KNOW there's a post to tell me how to get this done, but I'll be DAMNED if I can find it. Here's the issue... I'm not a tech kinda guy. I'm a hard parts replacement guy. But I figured I'd try to learn how to sbf and all that so if needed, I have the know how.. well... now I have the know how, and RSD lite, and I have a few sbf files for my DX and DX2 and D2G...

SO now I need to figure out where I can find the info I need to get this thing out of bootloader.. I'm guessing it had .605 to start because of the recovery screen and how it enters recovery options.. doing the power and home took me into the recovery, then the search button for the options screen. so I SBF'D .621 on to it, hoping that would solve my loading to bootloader everytime..

No luck. so then i tried factory reset on the .621.. still going to bootloader..

So I figured what the hell, it's already poo, so I tried to .605 sbf it, now I have:
"Err:A5, 70, 70, 00, 1F

MEM_MAP Blank"

sooooo.. now what?

links would suffice, or I'm always open minded and ready to be directed for more research..

My RSD lite is what I remember to be recommended for the 605 sbf at the time. I got on here just before the 621 was released, if I remember correctly..... also, I think there was RSD 5 something, but I remember reading that for the DX I needed 4.8...

Anyway, no I did not verify that the download was complete. I did not make myself aware of needing to do that.

thanks mib!!!

I'll go over that page again tomorrow..
Alright, MIB, I used my md5, tried to verify, downloaded the 1FF..... .621 shadow user sbf from the sites.google.com, copied the md5 listed on that page connected to the download file, extracted the file to my c drive like rsd says, ran my checksum, and three times, the md5 was not matched.. sites.google has 06bbf7ee86c0ed64654e14bcb84c4aed. the md5 utility displays 2EF6E3 blah blah.. so obviously the two are not matching..


I believe that md5 code is for the ziped file, but not sure

edit: in other words, run md5 checker, before unzipping
Last edited:
the md5 code on the page you gave me to look at for the how too check md5 was a 7, and i used that one, too.. obviously same issue.. so now i'm stuck. i did sbf again with that 1ff file, and i'm STILL stuck in bootloader.. i did the factory reset twice now since you just posted, and i'm still in bootloader.. confused.....
the md5 code on the page you gave me to look at for the how too check md5 was a 7, and i used that one, too.. obviously same issue.. so now i'm stuck. i did sbf again with that 1ff file,
what? "check md5 was a 7" ? [FONT=Verdana, Geneva, sans-serif]1ff file? not sure what you saying or asking if any of the bits or bytes are different the md5 check sum will be radically different, none of the code will match [/FONT]
every file has a different md5 check sum,
7BAEE9C34F6EF7AD0B4FA219AE387C68 is for Droid2_D2G_DX_DX2-RootCD-2012.iso i used that as an example

The verify page i clicked on, at the bottom of it there is a list of the different sbf files and md5 checksums.. i thought i saw it with a 7... just looked again, i was wrong.. (1FF-p3a_shadow_cdma_shadow-user-2.3.4-4.5.1_57_DX8-51-120111-test-keys-signed-Verizon-US.sbf.zip) MD5 = 06bbf7ee86c0ed64654e14bcb84c4aed

that 06bbf checksum doesnt work tho..
it's a sbf, zip, or 621 sbf file not a 1ff file
yup. i now have downloaded it almost 9 times just yesterday... i found a different site from your sbf and faq page, and from another droid forum, but the other forum link was dead, the one from your link of collections still hasn't worked... so i've been reading deeper into the collections link and trying to pick apart what i might need...

one thing that keeps popping in to my head.. is the OTA update i keep seeing with the 621 sbf... did i need to ota update before i 621 sbf?