How to disable text notifications that wake screen at night

OP
SMYDSMITH

SMYDSMITH

Senior Member
Joined
Jul 4, 2010
Messages
1,268
Reaction score
200
Current Phone Model
Motorola Turbo 2
I just tested handcent and the built in SMS app and they don't wake the screen but I can't get emojis to work in handcent even after installing emoji add-on and built in SMS doesn't have option for popups for texts
 

Jonny Kansas

Administrator
Staff member
Rescue Squad
Joined
Jan 21, 2010
Messages
16,697
Reaction score
7,342
Location
Michigan's Upper Peninsula
Website
www.google.com
Current Phone Model
Pixel XL
Twitter
jonny_ks
I just tested handcent and the built in SMS app and they don't wake the screen but I can't get emojis to work in handcent even after installing emoji add-on and built in SMS doesn't have option for popups for texts
Try one of these in addition:
sms popup - Google Play
 
OP
SMYDSMITH

SMYDSMITH

Senior Member
Joined
Jul 4, 2010
Messages
1,268
Reaction score
200
Current Phone Model
Motorola Turbo 2
I found a setting called "screen comes on" in chomp SMS turning it off disabled the wake screen issue and even works with pop ups now I have a new issue my maxx is only lasting 8 hrs on battery and acts wonky when it gets to 20% battery might have to get droid turbo when price comes down
 
Top