Help, Stuck in Boot Loop during Bionic PathSaver


New Member
Jul 21, 2011
Reaction score
Help, Stuck in Boot Loop during Bionic PathSaver *Resolved*

So I was running Eclipse V2.0, and I decided that I wanted to go back to stock for a while. I had forgot to make a backup before going to eclipse. I found the information for P3 Droid's bionic Pathsaver 1 click method, and I downloaded the file. Everything appeared to be going just fine, it pushed both files over without any error, then went through the "Sending System" "Sending Webtop" stuff without any errors. Got done with all that, and then it went to "Rebooting phone" This is where I am stuck. It hung in a Boot Animation Loop, and it sat there for like 20 minutes. I pulled the battery and tried to reboot, but still the same result. So I did Fastboot and tried to boot into recovery, but it gets stuck on the little droid guy with an "!" in a triangle. Please help me, I've got to get this thing working again.

**Edit** Alright, so it looks like my panic was a bit premature and n00bish. After much fooling around and suck I figured out that I could still access Android Recovery by pressing the volume up and down buttons on the "!" in a triangle screen. Then used recovery to flash the 893 and then wipe data and cache. Rebooted the phone and it started in to the OS without issue. Now to think if I want to risk fate and play around with it some more trying to get the .901 update.
Last edited: