HELP contacts not saving to Bionic...

whos_dirty

New Member
Joined
Aug 9, 2012
Messages
4
Reaction score
0
So in the past I have used the Backup Assistant and my contacts have always showed up in my phones contacts. It used to always prompt me and ask if I wanted to use Backup Assistant, Gmail or a few other accounts I have. Every since I have chosen my Gmail account to save the numbers to they will not show up in my phone after saving and since my bionic doesnt prompt me with how I want to save them anymore I cannot longer save ANY contacts in my phone contacts.

I have gone into my gmail account via phone and made sure it is synced and it is. Tells me the time of last sync and everything. FRUSTRATED :p
 
OP
W

whos_dirty

New Member
Joined
Aug 9, 2012
Messages
4
Reaction score
0
Thanks for all the help.... but I was able to pull up the option for setting it back to my Backup Assistant. It was just hard to navigate. But, now all the contacts I saved under Google are lost though. If anyone has any bright ideas for that... let me know
 

justin82

Super Moderator
Staff member
Premium Member
Joined
Dec 11, 2009
Messages
3,672
Reaction score
208
go to your gmail account via computer and see if it is adding the numbers to your contact list..
 
OP
W

whos_dirty

New Member
Joined
Aug 9, 2012
Messages
4
Reaction score
0
Yes it does show up when I search in my Google contacts via computer. And my phone is set to sync to it but the numbers never show up in contacts nor can I search for them in my phone. If someone texts or calls me from my google contacts... it shows up on my phone. My account settings for Google "sync" regularly to my bionic.

Deleting Google on my phone (to reinstall) it says I would have to return everything back to factory settings and lose all my personal settings. How in depth is that really?
 
Top