Gmail Sending Issue

ukyfan

Premium Member
Premium Member
Joined
May 11, 2010
Messages
721
Reaction score
62
Location
The Heart of Big Blue Country
Anyone else noticing any issues trying to send mail with Gmail? I Tried to send something from my phone, and it seems to be stuck "Sending". I also tried sending from the website on my computer with the same results. Anyone else noticing this, or am I just a lucky one?
 

jbdow

Member
Joined
Jan 1, 2011
Messages
136
Reaction score
0
Don't know, but sure sounds like a problem not on your end -
Unless of course some type of operator error that you keep
repeating :)
 

dgerej

Member
Joined
Dec 17, 2010
Messages
41
Reaction score
0
Location
Milpitas, CA
I'm having the same problem only with firefox. I have been trying to figure this out. OP have you by any chance clicked on the "my brain hurts link"? I have been having weird things happen ever since I clicked that link. I'm also having strange stuff happen on ebay.
 

anuraj1

Active Member
Joined
Jan 8, 2010
Messages
1,140
Reaction score
0
Location
AZ
to fix the "stuck on sending" issue, go to settings>applications>manage applications and find Gmail. Clear the cache and the data. Open the Gmail app and click accept or ok on any dialog boxes and let your mail sync up again. Problem should be fixed.
 
OP
ukyfan

ukyfan

Premium Member
Premium Member
Joined
May 11, 2010
Messages
721
Reaction score
62
Location
The Heart of Big Blue Country
Well my emails finally sent, after a couple of hours non the less.

@ anuraji- will keep that in mind the next time it happens. Thanks.
 

dgerej

Member
Joined
Dec 17, 2010
Messages
41
Reaction score
0
Location
Milpitas, CA
I'm still having a problem with composing gmail but only on firefox. I will checkout the firefox forums. Thanks anyway anuraj1.
 

chickaholic

Member
Joined
Nov 23, 2010
Messages
60
Reaction score
0
Location
Farm country, East Coast USA
Would be a good idea to run your virus protection program if you have not done so lately. Make sure to include email in the scan.

Sent from my ADR6300 using DroidForums App
 

chickaholic

Member
Joined
Nov 23, 2010
Messages
60
Reaction score
0
Location
Farm country, East Coast USA
Also check your connectivity of course. Recycle your modem if necessary. Check to be sure the cat had not stepped on the 'standby' button on the modem too :).

Sent from my ADR6300 using DroidForums App
 
Top