Email app not honoring fetch manually... randomly pulls emails anyways

aconway

New Member
Joined
Dec 22, 2010
Messages
15
Reaction score
0
I have 4 email accounts on my phone (Gmail, Exchange using Touchdown, Default email for Comcast 1 and K-9 for Comcast 2).. My "comcast 1" address (default mail app), keeps downloading email, even though I have it set to Manually Fetch... it used to work fine but seems to have broken right about the time I installed the update... dunno if it's related but it's very annoying! I suppose I could add it to Task Killer or something??? But it used to work manually as I set it to.. now it seems to have a mind of it's own!? Other than turning off data/background data (which I didn't have to to before), I can't figure out how to get it to stop.. or at least obey the dang fetch manually setting!
 
Last edited:

Droid-Xer

Super Moderator
Premium Member
Joined
Nov 24, 2010
Messages
2,377
Reaction score
57
Location
El Paso, TX
Have you tried setting up the account again? Remove it then add itback as a new account.
 
OP
A

aconway

New Member
Joined
Dec 22, 2010
Messages
15
Reaction score
0
^^ I have tried that, yes. I'm about ready just to scrap the default mail app... but I'd really like to figure out why it broke/changed. Could have been something I did.. incorrectly frozen app perhaps, but I'm still not sure.
 

Droid-Xer

Super Moderator
Premium Member
Joined
Nov 24, 2010
Messages
2,377
Reaction score
57
Location
El Paso, TX
Could be a frozen app. Why don't you just use K9 to handle all of the accounts?
 
OP
A

aconway

New Member
Joined
Dec 22, 2010
Messages
15
Reaction score
0
I don't use K9 for it because I wanted separate notifications icons for both my Comcast accounts (a little anal, I know...).

I guess I can use K9 as a last resort.. I am hunting through frozen apps to verify that didn't screw things up too.. thanks for all the advice thus far.

**EDIT** It was a frozen app... too bad I wasn't paying close enough attention to remember which one it was!.. mighta been Accounts Storage.. anyways, thanks!
 
Last edited:

PhoebeAnn

Member
Joined
May 27, 2011
Messages
31
Reaction score
1
I'm having the same issue on a Bionic on .902, using default mail on a Verizon POP account and a work IMAP.The Fetch Schedule is set to manual for those two accounts, does not appear to be an option for GMail. Data Push is turned on for no accounts. The same two accounts are set to Sync over Wi-Fi only; I wonder if that means they'll sync whenever I'm on Wi-Fi even with the Fetch schedule set to Manual? Finally, If I ever do get this working, how do I sync an account? Is that the little double-arrow roundabout icon at the top? It's always spinng when I first open an account. Finally, how do I check for a "frozen app", whatever that might be? AFAIK, everything else is running fine.
 
Top