DX Won't boot past boot logo

FC127

Member
Joined
Dec 9, 2010
Messages
192
Reaction score
0
Location
Cortland, NY
Sorry guys, I know there are a lot of these posts, but I am stressing about this and can't focus enough to search through all of the posts.

I tried to flash Apex... made a backup, wiped data, tried to flash rom and it said something about error on line 10. I tried to boot and it was stuck at the boot logo.

I used to have a D2 so I have rsd lite 4.9 on the computer already as well as the DX drivers.

I downloaded this file (DROID X 2.3.340 System SBF Released for 2.3.320 Leak Users - Droid Life: A Droid Community Blog) and need to know if this is what I need to do an sbf.

Or if someone would be nice enough to guide me through another method, that would be great

Now the details:

2.3.340
30.04 bootloader

Thanks in advance.
 
Also, I have tried to boot into clockwork with no luck... What exactly is the trick?
 
YOu can try to get into stock recovery first. Pull battery, hold home and power as it boots, when you see the droid in the triangle release and hit the search key, navigate to wipe data/factory reset and wipe cache. If that doesn't work the .340 system will work if you were previously on OTA 2.3.340 with the 30.04 bootloader
 
Thanks. I tried the wipe trick and that didn't help. As it turns out I did find the full sbf for 2.3.340 from team black hat. I flashed that and everything worked fine. I am currently restoring the nandroid that I made mere minutes before this went down.

Thanks for the help.
 
No problem, if you flashed the full sbf that is .320, the .340 is the system only, you may have issues restoring a .340 nandroid on a .320 system, just fyi. If you used the .340 from the link above you should be ok. Or .320 followed by maderstcok or the TBH patches
 
I was concerned about that too... Not concerned enough to not try it though. Everything seems to have worked without a hitch.

Sent from my DROIDX using DroidForums App
 
I had to sbf. Used the TBH sbf file. I got my X to load up and all. But I keep getting soft reboots. Like its thinking too hard or something like that. I have tried to install z4root, but then again it thinks too hard and reboots. Should I wait for the market to finish reinstalling my apps? Or whats next and what should i do?
 
Back
Top