Droid Bionic Front Facing Camera shows Upside Down

SDroidDawg

Member
Joined
Feb 20, 2010
Messages
92
Reaction score
0
Does anyone know how to fix a problem I'm having with the front facing camera showing upside down on the receiving device? I just downloaded Oovoo on my DB as well as my wife's TB. The video from her phone show normally on my phone. The video from my phone shows upside down on her phone, as well as on our computers. Surely they didn't put the camera in upside down. I did read a post on the market where someone else was having the same issue, but of course no response. Any ideas what I need to do to fix this issue???

Thank you
 
Does it show upside down when you use it to take a picture?

Sent from my DROID BIONIC using DroidForums
 
Geoff,

I checked it after reading your response and no. But after a bit more research it seems to be something that Oovoo and Fring seem to be aware of. Fring apparently has released a fix, but I haven't found if Oovoo has or not.
 
Ok good. I was just trying to eliminate the possibility of it being the phone instead of software!
 
Same problem with Skype

I have same problem using skype. they said they had updates, but apparently that wasn't part of the fix.
 
I can't even get my camera to work for skype calls. Every time the other person answers the call the camera shuts off.

Sent from my DROID BIONIC using DroidForums
 
I noticed it with landscape. It has to do with rotation, when you turn it to view the other party, it turns your camera view the opposite direction due to the view facing opposite, and thus makes one or the other of you upside down. Its complicated, but unavoidable until the app comes out with an option to flip the view or camera. Of course if you do that, it will then be upside down in portrait mode.

Just imagine turning a dial, you turn it right, but from the dial's perspective directed at you, it is turning left.
Combine this with two way camera broadcasting, and this is the result.

The answer is 42.
Oh, wait, you mean to tell me you need to know the question now?
Well, I can't answer that.
 
Turn off orientation, that's how I fixed this.

Sent from my DROID BIONIC using DroidForums
 
Back
Top