Default SMS settings

TacoOverlord

New Member
Joined
Nov 16, 2012
Messages
4
Reaction score
0
A little while ago I was trying to insert a picture into a text and a window popped up that had never come up before that gave me a list of various folders and locations to choose from to load the pictures from. I had no idea which one it was so I picked the first one on the list and I accidentally hit the "Remember This Selection" option before I hit "OK". Now whenever I try to insert a picture into a text, I'm sent to the folder on my phone that contains all of the various files for the software on my device. Basically what my question is, is: how do I change my default text/SMS settings back to select pictures from my gallery on my phone when inserting one into a text instead of having to navigate a maze of files and folders to get back to it? Hopefully I've worded this well enough that someone can understand my issue. I've tried everything I can think of and can't seem to find the option to change it back. It's driving me crazy.

Thanks for any and all help!
 
OP
T

TacoOverlord

New Member
Joined
Nov 16, 2012
Messages
4
Reaction score
0
Sorry, I forgot to mention: it's a Droid Bionic running ICS.

Thanks again!
 

GoCliffGo05

Super Moderator
Staff member
Premium Member
Joined
Aug 16, 2012
Messages
3,108
Reaction score
525
Location
Maryland
Current Phone Model
Note 7
Hmm. Try going to settings - apps - all and finding your text messaging app. Select it and choose "clear defaults." See if that helps.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
 
OP
T

TacoOverlord

New Member
Joined
Nov 16, 2012
Messages
4
Reaction score
0
That didn't work (thanks anyway though) but never fear, I DID finally figure it out. I feel kinda stupid for not trying this the first time.

Just in case anyone else does the same thing as I did and stumbles upon this thread:

Settings/Apps/All/Files -> Clear Defaults. Problem solved!
 
Top