Cox email quit working after uodate

MasterBlaster

New Member
Joined
Nov 6, 2011
Messages
9
Reaction score
0
Cox email quit working a few days after 902 update. Could this be related to the update? Or is it something to do with cox. I get a certificate error message. Anyone else have this problem.

Sent from my DROID BIONIC using DroidForums
 
I believe the same thing happened to me. I stopped getting emails and when I went to refresh I got the certification error. I'm using the enhanced email app. I ended up having to do a manual setup in the server menu. The auto setup where you just enter your email and password doesn't work for me anymore.

I think I remember getting an update for the email app, that's when it stopped working right. I had gotten the update on my Bionic about 2 weeks prior and was still getting my emails fine.

Sent from my DROID BIONIC using DroidForums
 
I have tried to set it up using the automatic and manual set up. 2 days after the up 902 update it quit working. Im going to call cox to see if they can help. Past experience with cox they usually tell me to contact verizon. After i contact verizon they will tell me to contact cox.

Sent from my DROID BIONIC using DroidForums
 
You do have to manually change the incoming and outgoing settings. Something like pop.east.cox.net for incoming, and smtp.east.cox.net for outgoing, for me anyway, having Cox in Florida . If you already did that then I don't know anything else to try.

Sent from my DROID BIONIC using DroidForums
 
I use K-9 for Cox and there was a bit of a problem for me on the 16th. It wouldn't poll for new emails. I ended up removing the account and starting it up again.

Sent from my DROID BIONIC using DroidForums
 
Last edited:
Okay I fixed it. Cox wants you to change the incoming from pop.west.cox.net to pop.cox.net. and the outgoing smtp.west.cox.net to smtp.cox.net. Be sure to remove the @cox.net at the end of the username for both the incoming and the outgoing. In the advanced incoming settings make sure you use the 995 by checking use a secure connection box and check verify certificate box. In the advanced outgoing settings check the 465 use a secure connection box and verify certificate box. I hope this helps if you are having problems i had.

Sent from my DROID BIONIC using DroidForums
 
Back
Top