Contacts in Messages

tiagotab

New Member
Joined
Dec 2, 2012
Messages
2
Reaction score
0
Hello Folks, first sorry for my bad english, good night, i'm new in the S3, bought a week ago, so far I have adapted well since it is my first smartphone, and now I got a little problem, I configured my accounts emails, skype and put in the contacts to show only the contacts I subscribe to phone, however in messages are appearing all contacts, gmail, hotmail skype, including te contacts i have on the SIM.
I've already deleted the cache dessincronized application data and messages etc, but does not leave, I would only be displayed phonebook contacts on the messenge.

Thanks
 

GoCliffGo05

Super Moderator
Staff member
Premium Member
Joined
Aug 16, 2012
Messages
3,108
Reaction score
525
Location
Maryland
Current Phone Model
Note 7
If I understand correctly you want only certain ones to display in your contacts? If so, open contacts, hit the "..." or the settings tab and click "contacts to display" and select which ones.

Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
 
OP
T

tiagotab

New Member
Joined
Dec 2, 2012
Messages
2
Reaction score
0
Hello GoCliffGo05 thanks for your replay, I can do it in contacts, but my problem is in Messages, to send SMS, when I create a new message and I will add the contact who will receive the SMS, all contacts: gmail, hotmail, including te contacts i have on the SIM, appear.
The contacts are set to display only phone this is Ok, but in messages all appear.
 
Top