can't upload 0 of 0 on Facebook


New Member
Nov 1, 2012
Reaction score
For the last few days, every time I try uploading pictures from my gallery on my Samsung galaxy s3 to Facebook, it uploads all the pictures then it says "cannot upload 0 of 0" and the entire process fails and nothing makes it to Facebook. Friend is also having same problem on his android tablet. Any ideas?
Are you using the app? I know it wouldnt let me do anything uploading wise unless i had the app.

The app is garbage so it is probably the app. You could clear the data for the app.

Settings---> App Manager---> All---> Facebook.

Clear data and cache, that may do the trick.
Thanks, although I also have problems with photos and the app, this occurs when using "share with". I'll reset the data a you suggest though in case there is a link
Stupid, realised of course that share with +is+ the app. data clear out fixed - many thanks, been driving me nuts for weeks.
I tried clearing the chache and it didn't work... still having the same issue. I also uninstalled and reinstalled and it still didn't fix the problem. :-/ It'll upload like two pictures at a time, but anything more than that, I get can't upload 0 of 0. I guess I'll just deal with it for now. Thanks all for your help :)
got the same problem. but just solved it as well. i just turned off the phone, removed the sd card. when i uploaded back, all pictures went in.