Can't set homepage on browser

lenorehig

New Member
Joined
Apr 23, 2010
Messages
4
Reaction score
0
I have tried to set the homepage on my browser by using the "use current page" option and by directly entering the web address. Either way, when I restart the browser, it opens to "blank" page. I am using the stock browser on my Samsung Galaxy S3. Anyone else have an issue setting the homepage? Any suggestions? I have a bookmark for the homepage that I want, but it's annoying to have the phone not work correctly. Thanks for any suggestions!
 

Shadez

Super Mod/News Team
Staff member
Premium Member
Joined
Jan 27, 2010
Messages
8,378
Reaction score
211
Location
Lafayette Hill, Pa
Website
www.droidforums.net
Current Phone Model
HTC One M8
Twitter
@Shadez69
Open your browser. Click Menu. Scroll down to settings. Click General. Then set homepage..
 
OP
L

lenorehig

New Member
Joined
Apr 23, 2010
Messages
4
Reaction score
0
I have tried that several times. Under set homepage it gives the options to use current, blank page, default or other. Using default will set the homepage at Google, so it works. No luck using any other page. If I set any other page, I get a blank page. Not a big problem, just annoying. Thanks for the response.
 

Shadez

Super Mod/News Team
Staff member
Premium Member
Joined
Jan 27, 2010
Messages
8,378
Reaction score
211
Location
Lafayette Hill, Pa
Website
www.droidforums.net
Current Phone Model
HTC One M8
Twitter
@Shadez69
I have tried that several times. Under set homepage it gives the options to use current, blank page, default or other. Using default will set the homepage at Google, so it works. No luck using any other page. If I set any other page, I get a blank page. Not a big problem, just annoying. Thanks for the response.

Ok I'll look into it more tomorrow and get back to you! :)
 

owlsam

New Member
Joined
Apr 17, 2013
Messages
1
Reaction score
0
how to as homepage in browser S3

Hey guys, i am new to this forum
So i set my home page.
1) open brower.
2) go to the website you want to set as home page.
3) bookmark this website.
4)go throught the whole "saving bookmark" process.
5) you will see you website under all the other bookmarks you have.
6) press and hold the desired bookmark.
7) a pop-up meun will come up, on the end of the should be "set as homepage"

Hope this help
Cheers
 

sqgl

New Member
Joined
Dec 5, 2013
Messages
1
Reaction score
0
6) press and hold the desired bookmark.
7) a pop-up meun will come up, on the end of the should be "set as homepage"
I know how to set it but it is no longer working.
Maybe the Android/Google partnership is to blame because
I *have* set it in the past on one droid but cannot change it.
Have recently bought three almost identical droids and cannot set it on them (unless I specify google.com).
All four of my droids are Galaxy Note GT-N7000's
(yes I realise this thread is for the S3 but the issue is identical).
They are all running JellyBean 4.1.2 but slightly different builds.

Hopefully it really is a problem at Google HQ or NSA or Mordor and it starts working again soon "by itself".
 

compcooper

New Member
Joined
Jan 13, 2014
Messages
1
Reaction score
0
Open a new tab.
Set that one to Google.
Close the original tab which will leave just the Google tab open.
It sorted out for me!
 

Mike.757

Silver Member
Joined
Dec 28, 2011
Messages
3,151
Reaction score
474
Location
Virginia Beach
Set the home page as you described. Open a new tab and it should open with your new home page. Then close the page that keeps opening for you. Close the browser and open it back up. You should have your desired home page. If not go into settings and clear cache and data (you will lose all of your bookmarks). Then do it again and it should take.
 
Top