Can't receive or send picture messages.

jmontf

New Member
Joined
Jan 16, 2011
Messages
17
Reaction score
0
I've been having trouble getting picture messages lately. I can get the message but in the portion where the picture os supposed to be, there are two squares with a play button in the first square. I usually have my wifi on instead of 3G but i turn the 3G on and and the wifi off to receive the picture. But lately this hasn't been working. I also can't send picture messages even though my 3G is on and my wifi is off. Can anyone please help?

Sent from my DROIDX using DroidForums
 
OP
jmontf

jmontf

New Member
Joined
Jan 16, 2011
Messages
17
Reaction score
0
A battery pull? Im not sure what that is. Is it when you take the battery out?

Sent from my DROIDX using DroidForums
 

scf

Member
Joined
Mar 11, 2010
Messages
390
Reaction score
0
Location
Weare, NH
Ayup.

Power off, then remove the battery cover. You'll see the little tab on the left when looking at the back of the phone. Carefully pull the tab TOWARDS you, and not just ot the left, until the top of the battery pops free. Don't try to pull the battery totally out with the tab, just use your fingertips. If you pull too hard, or too far, on the tab it will come completely off the phone. Then getting the battery out is a PITA. Haven't done it myself, but I saw a few users do it when the DX first came out.

Once the battery is out, press a couple of buttons and wait 30 seconds or so for the juice to be completely dead in the phone. Replace the battery, bottom edge first, lining up the contacts on the phone and battery. Snap the top in, replace the cover, and power it up.

Test messaging.
 
OP
jmontf

jmontf

New Member
Joined
Jan 16, 2011
Messages
17
Reaction score
0
Unfortunately, the battery pull didn't work. Every time i try to send pictures, a message appears saying National Access Coverage Not Available. Or something like that. I can still get online (like right now im on 3G) and make phone calls. I just can't send or receive pictures

Sent from my DROIDX using DroidForums
 
OP
jmontf

jmontf

New Member
Joined
Jan 16, 2011
Messages
17
Reaction score
0
Pulling the battery helps sometimes. Sometimes I receive pictures, sometimes I don’t. I'm not really sure what's going on.

Sent from my DROIDX using DroidForums
 

Brennan_Huber

Theme Developer
Theme Developer
Joined
Feb 1, 2011
Messages
309
Reaction score
11
Location
TN
Do a factory reset
I had this problems before and it fixed it and many other people that I've suggested it too.
You need to back up your apps preferably with my backup and your contacts by going into contacts hit menu->import export-> export to Sd card and the once you finish that go into settings -> privacy -> factory reset.
Worked for me and others
Any questions ask me

FreeMyMoto!!!
 
Top