Can't get to Clockwork Mod Recovery


Nov 8, 2011
Reaction score
So I had an issue before where I got caught in a boot loop, causing me to SBF to stock .605.

I successfully re-rooted the phone and used TiBu to restore Rom Manager, Rom Toolbox, and DroidX bootstrap. So today I decided I would flash a CM7 nightly.

For the life of me, I can't get into Clockwork Recovery mode. I tried from Rom Manager to boot into recover, which just reboots my phone.

I tried with with Bootstrap, which results in the "M" logo and then goes to a slightly lit black screen causing me to do a battery pull.

I tried manually booting into recover by holding power and home button, but it just goes into the stock, 4 option, menu.

Any ideas guys?

And also does someone know of a stable CM7 build for the DROIDX?

Sent from my DROIDX using DroidForums
Since your using droidx bootstrap on Gingerbread just go in settings > applications > development and make sure usb debugging is unchecked then it will work fine. The latest cm7 can be found here
Don't use the cm7 nightlies those are for froyo just use the link i gave you. I believe the most current cm7 for gingerbread is 4-12-2012 and don't forget gapps
Sent from my DROIDX using DroidForums
Ahhh haha. Forgot about my debugging. I feel like an idiot now lol.

Thanks for the link. I'll do it as soon as I can.

Sent from my DROIDX using DroidForums
Have anyone personally used the latest build in the link above? I was having issues getting my google and facebook accounts to sync. Had to restore phone to stock/root.

Anyone else have these issues?

Sent from my DROIDX using DroidForums
I got it all figured out now :)

Sent from my DROIDX using DroidForums