Cannot make calls Activity Dialer (in process com.android.phone) is not responding

Yeah I had a download that got stuck (bought the documents to go on Tues) and it finally completed on Thurs. Up until Thurs for the past week and a half I had no problems (except for that download) as I experienced several problems in mid Nov after getting the phone on the day it came out. Then the phone started locking up midday on Thurs and couldn't use the camera, the Power control widget wouldn't work, and I also couldn't dial out again. So I downloaded SuperDial because that worked 2 weeks ago to make a phone call. This time it didn't work. Several hours later after receiving a phone call is when I was able to dial out again. Now last night the problem came up again and I went to a pay phone to dial my number. First time I just let it rang but no luck so I tried it again by accepting the call. Again no luck. Right now I have 159MB of available internal phone storage.
 
Had this happen yet again..sometimes the phone just doesn't work for outgoing calls...then ten mins after you tried it attempts to dial the number when you are even using an other app... like some timeout finally cleared and all your former commands start processing....
 
This happened to me twice. Had to do a factory reset. Good thing I had all my apps backed up so I didnt have to redownload all of them. ASTRO is a lifesaver. I was on the phone with Verizon and Motorola for over an hour and they claim that the software update that is coming out soon should fix this issue. We'll see... :dry:
 
This was still a problem for me once since the 2.0.1 update (the phone lockup that is). Perhaps the upcoming 2.1 update will do even better.
 
I have been having the same problems. I thought it was because of panda home so I started using the default home. Still having the problem. Frustrating!
 
having the same problem - this is really irking me. a phone with bells and whistles is great. but if the phone doesn't work as a phone, this is not acceptable.

by the way this is my 2nd droid due to many issues with my 1st one - 2nd one is refurb nonetheless.

any ideas on what may be causing this issue?
 
I was experiencing this problem yesterday when I missed a call and tried calling voicemail from my notification area. it told me to wait or force quit. I chose to force quit, then my signal went away temporarily. The service restarted and I still was unable to bring up the dialer.
I went to my contact list and scrolled to my voicemail entry and it let me call it from there. Everything has worked since
 
i get a similar problem too, try to make a call and it freezes up, press a call a few more times and still nothing, then a few mins later all those calls make an attempt to go through. its frustrating and just like the previous posters said above, whats this sophisticated device if it cant even make a phone call which is its primary objective. sometimes i miss my old phone, the moto maxx ve, simple and easy to use, never had a problem with it. anyways im also running home++ app, i am going to switch back to the original home app and see if that was the cause of the dialers' problem.
 
Back
Top