Auto rotate

6969earl

New Member
Joined
Feb 14, 2012
Messages
5
Reaction score
0
The screen rotate has switched to the landscape mode and WILL NOT flip back. I noticed that when it does this a popup comes on the screen saying HDMI cable detected (which I have not attached) I've tried checking and unchecking the auto rotate box under settings. I've rebooted it several times. I would try a hard reset, but I think that would delete my apps. Any ideas?
 
Back
Top