App is no longer compatible in the market

LKCASH

New Member
Joined
Feb 13, 2012
Messages
2
Reaction score
0
I have a Motorola Droid Bionic with Verizon. I rooted the device and installed Eclipse v2.0. Everything works outstanding with the exception of one app that I had installed and cannot get again because the market is saying it is not compatible with my device even though I had it before I installed Eclipse.

The app is called Jungle Jewels Deluxe (the free one doesn't work either)

Here are my settings to further assist:
System Version: 5.7.893.XT875
Android Version: 2.3.4
Kernel Version: 2.6.35.7
Build Number: Eclipse v2.0

Also I have read about the LCD being different causing the problem but mine is set to 240

I have contacted the app company but they are having trouble even understanding what it means to "root" a phone.
 
Just means its time to update. Had the same issue when I just went so long staying on old 893 but after I use ota pathsaver I took the ota update ti 902 and retained root and bam all app were compatible again. Now I'm running eclipse 2.2 on top of 902. No issues yet just wish there were more theme support for it

Sent from my DROID BIONIC using Tapatalk
 
Back
Top