A real issue!

mmedhus

New Member
Joined
Nov 11, 2009
Messages
4
Reaction score
0
Can anyone tell me where my emails are going after i read them! And thanks motorola for the 8 mini pages of instructions and the website that has not loaded yet so i can get some efn answers!
 

ZeRo_C0oL

Member
Joined
Nov 1, 2009
Messages
217
Reaction score
0
Location
Virginia
I just double checked on my gmail and it's still there when I view it..

You most likely need to have your email setup to remain on the server when viewed if you don't want it to be auto-deleted.
 

cereal killer

Administrator
Staff member
Joined
Oct 29, 2009
Messages
11,255
Reaction score
1,276
Location
Austin, TX
Current Phone Model
Nokia Lumia Icon
So you get help. What email program are you using? Gmail?

When you open your inbox and read the email they get deleted after reading them?
 
OP
M

mmedhus

New Member
Joined
Nov 11, 2009
Messages
4
Reaction score
0
I'm using outlook and they must be getting deleted or move to a trash folder i hope. They are not showing up on my pc like they did when i had a blackberry last week.
I select my email icon, which brings me to my inbox, then i hit menu and folders and there is nothing.
 
OP
M

mmedhus

New Member
Joined
Nov 11, 2009
Messages
4
Reaction score
0
do not know where to find that setting.
 

flannbarr

New Member
Joined
Nov 11, 2009
Messages
21
Reaction score
0
do not know where to find that setting.

Email app -> (Menu Button) -> Account settings -> Incoming settings

(Scroll to the bottom of the page)

Delete email from server:

Set to "Never"

I want e0mail that I have read AND deleted on my droid to now show up when I open up Outlook. So should I go to this setting and change it to always?
 

nite 0wl

Member
Joined
Nov 12, 2009
Messages
115
Reaction score
0
Location
Brooklyn, NY
Delete email from server:

Set to "Never"

I want e0mail that I have read AND deleted on my droid to now show up when I open up Outlook. So should I go to this setting and change it to always?
If you want the email to keep showing up on webmail and Outlook you should set the option to NEVER.

Setting "Delete Email From Server" to Always will basically do the opposite of what you want.
 
Last edited:
Top