Wifi wont stay off

Discussion in 'Android Tech Support' started by VikingFolkMetal, Nov 18, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. VikingFolkMetal
    Offline

    VikingFolkMetal New Member

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i updated to 4.04 and now wifi turns on at random by itself. no matter what i do it wont stay off. this is on an lg lucid
  2. Shadez
    Offline

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,460
    Likes Received:
    204
    Trophy Points:
    178
    Location:
    Lafayette Hill, Pa
    Ratings:
    +204
    Current Phone Model:
    HTC One M8
    Twitter:
    @Shadez69
    Probably a stupid question, but did you turn it off in settings and do you have it set to scan local wifis available?
  3. VikingFolkMetal
    Offline

    VikingFolkMetal New Member

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, it is off in settings. I dont know how to set it to scan for local connections. I certainly didnt turn it on.
  4. mad1jacket
    Offline

    mad1jacket New Member

    Joined:
    Nov 19, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem with my Razr Maxx when I went to 4.0.4...I don't know which phone you're using, but this is what I did:

    1. System Settings ---> WiFi: Slide to OFF position, but then also touch/click on "WiFi"
    2. Touch bottom left button (options) to find and select "Advanced"
    3. Un-check all 3 boxes labeled "Notify me..." / "Open Network..." / "Secure Network..."

    Hope this helps!
  5. firsttimeuser
    Offline

    firsttimeuser New Member

    Joined:
    Nov 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    LG Venice wifi turn off settings

    I have LG Venice and it's my first LG phone and when I experienced problem with keeping wifi turned off I got frustrated. But I found something that might help. Go to Settings and in Wireless & Networks click on "More" then click on "Mobile networks" and then on "Connections Optimizer" there is box which is checked and there's explanation also. Hope this helps. I didn't tried it yet.
  6. samburu
    Offline

    samburu New Member

    Joined:
    Jan 15, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I tried your recommendation today and it worked! No wifi on for HOURS! Thank you so much!!!!
  7. LizzyBC7
    Offline

    LizzyBC7 New Member

    Joined:
    Apr 3, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got my phone, only had it a few days, and LOVE it, but same thing with the wifi. I've played with it for hours trying to figure it out so I finally googled it and found this. I made an account just so I could thank you for the info!!! Seriously, I'm so relieved. I no longer have any complaints about this phone, haha! :D
Search tags for this page
android wifi wont stay off
,

galaxy s3 wifi wont stay off

,
how to keep wifi off on lg venice
,

how to turn off wifi on lg venice

,

lg lucid wifi keeps turning on

,
lg venice wifi
,

lg venice wifi keeps turning on

,

samsung galaxy s3 wifi wont stay off

,
wifi wont stay off android
,
wifi wont turn off android