Text messages to my work email?

Discussion in 'Samsung Galaxy S3' started by orangeflame08, Jan 15, 2013.

  1. orangeflame08
    Offline

    orangeflame08 New Member

    Joined:
    Aug 10, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Just got my Samsung Galaxy S3 today! :icon_ lala: I set up my work email earlier today. I just sent a few text messages to someone. I went to check my work email probably an hour later and discovered that a copy of my personal text messages went to my work email. Anyone know how to turn this off?! I definitely don't want my personal things being linked to my work!!
  2. macpro88
    Offline

    macpro88 DF Super Moderator

    Joined:
    Feb 7, 2011
    Messages:
    1,400
    Likes Received:
    83
    Trophy Points:
    48
    Location:
    Ohio
    Go into your email account settings. And un check SMS.

    Sent from the Galaxy S III
  3. orangeflame08
    Offline

    orangeflame08 New Member

    Joined:
    Aug 10, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    BINGO! Thank you so much!
Search tags for this page
email a text message from galaxy s3
,

galaxy s3 text going to email

,
galaxy s3 text message in email
,

galaxy s3 text messages going to email

,
galaxy s3 text messages going to my email
,
galaxy s3 text messages in email
,
how do i get my work email on my samsung galaxy s3
,
how do you get a copy of text to email for galaxy s3
,
samsung galaxy s3 sending texts to email
,
samsung galaxy s3 sms in email
,
samsung galaxy s3 text messages going to email
,

samsung galaxy s3 text messages in email

,
samsung galaxy s3 text to email
,
samsung galaxy s4 2013 dont want text messages to show in em
,
sms in email galaxy s3