Slow data all of a sudden?

Discussion in 'Thunderbolt Tech Support' started by dmproske, Jul 25, 2011.

  1. dmproske

    dmproske Member

    Joined:
    Nov 9, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    About 4 days ago my tb all of a sudden starting bogging down while browsing. I am in a 4g area (Houston tx). Prior to this my 4g was blazing fast. Now I have to wait a minute or more for the Google home page to load. Also notice it when using YouTube or other video sites.
    If I put the phone into 3g mode it works much better, faster then 4g now for some reason.

    I have uninstalled all apps I have downloaded recently. Made no difference.

    Should I try a factory reset?

    Sent from my ADR6400L using Tapatalk
     
  2. dmproske

    dmproske Member

    Joined:
    Nov 9, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    In case anyone else has this issue. I tried a factory reset. No change. Some pages took forever to start to load. Some would load half way and never finish.... Then starting about 4 hours ago out of the blue ( just like this all started) phone is now back to normal....blazing fast 4g.

    Sent from my ADR6400L using Tapatalk
     
  3. turdbogls

    turdbogls Active Member

    Joined:
    Aug 2, 2010
    Messages:
    1,073
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    O-Town FL
    Ratings:
    +4
    interesting. mine has slowed down SOME, but it is still fast.
    before i was getting like 15mbps now i am getting like 8-9. but nothing like what you were experiencing
     
  4. dmproske

    dmproske Member

    Joined:
    Nov 9, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well as of 1600 hours today the slowness and lag is back. When trying to load Google homepage may take 30 to 45 seconds. Some pages never finish loading. Videos don't load at all, they time out.
    3g and wifi work perfectly. Will take it to a vzw store tomorrow.

    Sent from my ADR6400L using Tapatalk
     
  5. runaround

    runaround New Member

    Joined:
    Jul 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Please let us know what you find. I'm in Pearland and have been having the same issues for the last few days. Some sites load quickly (examples: ESPN, Bing), but anything Google is sloooow. Tried the voice to text over near Hobby yesterday and it couldn't connect. Trying to visit the Google homepage, Google news, Google finance, Google+, etc all either are really slow or never connect. However, they do work when using wifi, so I'm thinking it might be a network issue over a device issue.
     
  6. firefighter

    firefighter Member

    Joined:
    Aug 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same problem here. All Google. Market, maps, browser etc. Works fine with WiFi but sucks on 4g.

    Sent from my ADR6400L using DroidForums
     
  7. dmproske

    dmproske Member

    Joined:
    Nov 9, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Firefighter where r u located? I have seen the problem in Houston tx and Dallas tx. Gonna hit the VZW store later this evening.

    Sent from my ADR6400L using Tapatalk
     
  8. firefighter

    firefighter Member

    Joined:
    Aug 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Pensacola Florida I was at the store today and they thought I was crazy until they tried on their thunderbolt and it was slow.

    Sent from my ADR6400L using DroidForums
     
  9. Drew_P

    Drew_P Member

    Joined:
    Feb 10, 2011
    Messages:
    162
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Yes please share any info you might get. I was so frustrated the other day I almost threw my phone cause it was so slow loading Google. Guess we are all so spoiled with the speed of 4g, nothing else will satisfy us now. Lol.

    finally thunderboltin' and lovin it!!!!!
     
  10. dmproske

    dmproske Member

    Joined:
    Nov 9, 2009
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It's not just Google. Some sites load ok, others simply do not. You tube widget works ok, but you tube in browser doesn't at all. Most other video sites will not load the video on 4g. Some websites will not finish loading the page.

    Anyhow. The VZW store was NO HELP AT ALL. they said they have noticed the issue on other 4g phones also. They tried a Charge while I was there and it worked fine. All they did was suggest I call tech support!!!!!! I will call tomorrow and proceed from there.

    Sent from my ADR6400L using Tapatalk
     
  11. firefighter

    firefighter Member

    Joined:
    Aug 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Isn't you tube owned by Google?

    Sent from my ADR6400L using DroidForums
     
  12. firefighter

    firefighter Member

    Joined:
    Aug 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Seems like its working a lot better today

    Sent from my ADR6400L using DroidForums
     
Search tags for this page
4g went slow all of a sudden
,
adr6400l slow
,

droid 2 global slow loading videos

,
droid 2 global slowing down
,
my 4g all of a sudden loading slow
,
my phones 4g is all of a sudden slow
,
why is my 4g going so slow all of a sudden
,
why is my 4g so slow all of a sudden
,
why is my 4g so slow on my phone all of a sudden
,

why thunderbolt going so slow all of a sudden