selecting links within tapatalk?

Discussion in 'Android Applications Discussions' started by yamaha83, Aug 31, 2010.

  1. yamaha83

    yamaha83 Member

    Joined:
    Nov 9, 2009
    Messages:
    319
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    is there an easy way to select link within tapatalk? i serched but since so many people have "sent using tapatalk" in every one of their posts it makes it impossible...
     
  2. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    What do you mean "select a link"?
     
  3. yamaha83

    yamaha83 Member

    Joined:
    Nov 9, 2009
    Messages:
    319
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i have been on a few threads that have links and for some reason i cant select them... like click on them to open the link
     
  4. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    That is strange, they work for me. Nothing at all happens when you click on the link? You don't get a notification in the bar if, something is downloading.
     
  5. ukyfan

    ukyfan Premium Member
    Premium Member

    Joined:
    May 11, 2010
    Messages:
    653
    Likes Received:
    24
    Trophy Points:
    18
    Location:
    The Heart of Big Blue Country
    Ratings:
    +25
    I just tried and I can click on links just fine.

    Sent from my Droid using Tapatalk
     
  6. yamaha83

    yamaha83 Member

    Joined:
    Nov 9, 2009
    Messages:
    319
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    first time using tapatalk and the first thread i went into that had alink i wanted to click the only thing it would do is give me the option to quote, reply, etc... turns out when i go to the thread on my computer the OP doesnt have the links active... have to cut and paste them... so tapatalk must not have recognized them as links... just tried a few other threads and it seems to work... dancedroid