Ringtones for individual contacts not sticking

Discussion in 'Android Tech Support' started by dkelly701, May 8, 2010.

  1. dkelly701

    dkelly701 Member

    Joined:
    Jan 5, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In the past I have had this problem intermittently, but now it is constant and I can't figure it out. I use a custom ringtone as my default ringtone and I have 8 or 10 contacts that I set a personal ringtone for. The default ringtone works perfectly using the mp3 I created. However, the ringtones for the 6 or 8 contacts I have set differently work the first time I set them but very seldom if at all after that. The ringtones are all located in the same location on the SD card. Media\Audio\Ringtones. I have tried different ways of assigning them such as through contacts, Options, set ringtone and using an app called rings extended with the same results. I searched and fond an old thread that addressed this same issue but it had no resolution. Is anyone else still experiencing this or does anyone have any ideas on the cause?
     
  2. Vitticeps

    Vitticeps Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My guess would be an app interfering with the process. I've had my Droid since release day and have at least 15 custom ringtones working without a hitch the whole time.

    I have never used any app that has any control over ringers though. I don't use any apps that replace a stock app (other than skyfire). Keeps the quirkyness away.