1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Push/ Fetch for emails stopped

Discussion in 'Droid RAZR MAXX' started by fireman00, Apr 14, 2012.

  1. fireman00
    Offline

    fireman00 New Member

    Joined:
    Nov 22, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    gmail, yahoo, hotmail and Verizon mail all have stopped automatically getting emails.

    I see that Data Push is active for hotmail, gmail and yahoo and the Fetch schedule for Verizon is set for every 15 minutes.

    In Data Manager both "data enabled" and "background data" are checked off.

    Smart Actions had Background Sync turned off in Battery Extender, would that override all other settings?

    Thanks for any suggestions.
  2. RazrMaxxOwner
    Offline

    RazrMaxxOwner New Member

    Joined:
    Apr 10, 2012
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    You need to have Data Enabled on to get mail. Check your smart app settings and make sure sleep is only set to nighttime. When I first did the smart app thing it turned sleep on for morning, evening and night instead of just night, which turned off data from like 7 pm to like 11 am or something like that.
  3. ShoNuff
    Offline

    ShoNuff New Member

    Joined:
    Mar 15, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    So what if you already have data enabled and sync also enabled and still not getting email automatically. I am having problems receiving both my yahoo and hotmail email automatically. I have to sync manually every time to receive them where as when I first go the phone this was not the case. Also the only smart action I have is workout which only opens the music app when headphones are plugged in.
  4. thaDroidz
    Offline

    thaDroidz New Member

    Joined:
    Aug 31, 2010
    Messages:
    2,062
    Likes Received:
    42
    Trophy Points:
    0
    Location:
    neptune
    Gmail didn't want to send emails for me today. I finally uninstalled the update for the app then it seemed to go..

    ----posted maxx'ed out----
Search tags for this page

android email automatic push

,

droid 4 stopped getting data

,

droid razr maxx how to set auto push email accounts

,

droid x email data push

,
droid3 gmail not fetching mail
,
email not pushing on my razr maxx
,

fetch schedule droid

,
gmail push not working on my razor maxx
,

how to cancel email fetch schedule

,

how to fetch email android

,

how to manually fetch email on droid

,

how to stop push email on android

,

samsung s3 not automaticalling fetching emails

,

verizon email fetcher

,

yahoo mail stopped receiveing on verizon razr maxx