Problems w/ Gamecih app

Discussion in 'Android Games Discussions' started by tkdghk0831, Jul 12, 2011.

  1. tkdghk0831

    tkdghk0831 New Member

    Joined:
    Jun 13, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone having problem using Gamecih on Zenonia 3??
    I've been using it for Zenonia 2 and Illusia and it worked just fine.

    But I've started playing Zenonia 3 a month ago, I was never able to use it..
    I got on hidden mode, typed in some value (i.e. money, stat points, etc),
    searched it, got numerous results, made some change to the value in the game,
    re-search, mostly got "0 found" or sometimes actually get the right associated value I was looking for, but that's it!

    Even though I find the right one, I cannot change it..
    I could change the value on Gamecih, but that won't do on the actual game.....

    I've tried it on the other games(Zenonia2 and Illusia) that I used to play with Gamecih,
    and they worked just fine..

    Why is Zenonia 3 the only one that Gamecih won't work on me:sad:??

    I know many ppl out there have no problem using Gamecih on Zenonia3,
    so I know the game itself is not something like "gamecih blocked"


    I've been using Gamecih app for my games almost a year now..
    So I know everything including going onto hidden mode and whatnot,
    so this is nothing about that I'm using it wrong!


    Please... I need help!!!! :sad::sad::sad::sad::sad:
     
Search tags for this page
cant hack zenonia 2 using game cih
,
gamecih problems
,
gamecih wont work
,
how to fix gamecih searching 0found
,
how to use gamecih in zenonia 2?
,
zenonia 2 gamecih
,
zenonia 3 android gamecih
,

zenonia 3 gamecih

,

zenonia 3 gamecih2

,
zenonia gamecih problems 0 found