problem with security pattern

Discussion in 'Droid 4 Tech Support' started by ampersandman, Apr 28, 2012.

  1. ampersandman
    Offline

    ampersandman New Member

    Joined:
    Mar 27, 2012
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    When i'm plugged in, it becomes crazy unresponsive..does anyone else have this problem?
  2. LoudRam
    Offline

    LoudRam Well-Known Member

    Joined:
    Dec 18, 2010
    Messages:
    1,292
    Likes Received:
    62
    Trophy Points:
    48
    Location:
    Southern NJ
    Are you using an aftermarket charger or the one that came with the phone? Aftermarket chargers, especially cheap ones can really screw with the phone and especially the touch screen.
  3. r314bd
    Offline

    r314bd New Member

    Joined:
    Jan 29, 2010
    Messages:
    863
    Likes Received:
    22
    Trophy Points:
    0
    Yeah, I have the same problem. This is a known issue...there is another thread about it here. I don't think there's much that can be done either, unfortunately.
  4. djb.617
    Offline

    djb.617 New Member

    Joined:
    Apr 27, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    It happens my phone too, it is just one of those things i guess.
  5. hks
    Offline

    hks New Member

    Joined:
    Apr 13, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    All the time and just happened right now, which is how I came across this thread. Hahaha. It fuuucccin annoys me. I have to lock it, wait a few seconds, unlock, and hope it works.

    Doesn't matter what is plugged in: OEM charger, BlackBerry charger, USB, all does the same. :mad:
  6. reybie
    Offline

    reybie New Member

    Joined:
    Jan 9, 2010
    Messages:
    269
    Likes Received:
    8
    Trophy Points:
    0
    Need new fingers! LOL, j/k -- it only happens to me when plugged in.
Search tags for this page

android pattern not working

,
android security pattern problem
,
security issue on pattern