Possible Battery Mod Issue

Discussion in 'Droid Moto Z Force' started by Gudasau, Sep 28, 2016.

  1. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    Is anyone having problems with their battery mod not charging to 100%? I have the Tumi mod and have had wonderful luck with it until the past couple of weeks. On three different occasions, I awoke to the mod only being partially charged. I've powered down and powered back up and it's continued to charge up once I've plugged it back into the charger.
    This morning, I awoke to the mod sitting at 63%. I did the power down/power up thing and nothing happened. I removed the battery, pressed the reset button, and still nothing. I have tried about everything I can think of to get the battery to acknowledge the charger, but nothing is working.
    The phone IS charging off the battery, and the battery is showing in my settings, so it's making good contact with the phone -- it just won't show a connection to the charger. Any charger (I've tried 4).
    Thoughts?
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I don't have the battery mod (yet), but are you charging the battery while connected to the phone, or plugging the charger directly into the mod?

    Can you charge it separately?

    I'm assuming you're using the official charger.
     
    • Like Like x 1
  3. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    The battery mod charges through the phone as the phone is plugged into the charger. There is no port to charge separately.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Have you tried connected both to the charger and leaving them turned off for a while?

    That might tell us if it's a matter of the phone drawing extra power from the mod for some reason and keeping it from fully charging or if there's an issue with the mod itself.

    If it'll charge better while the phone is off, might be a software issue on the phone or something. If it won't, I'd say that means it's an issue with the mod.
     
    • Like Like x 2
  5. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    Yes, I tried that....
    You know that little icon for the battery we have that shows a lightning bolt when it's charging? Well, when there's a battery mod, we have two of those icons. When I plug the phone into the charger, the phone's battery icon gets that little lightning bolt, but the battery mod's icon doesn't have it -- and it should.
     
    • Like Like x 1
  6. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Gotcha. Did you say whether you're using the official Turbo Charger that came with the phone?
     
    • Like Like x 1
  7. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    Yes, and tried some other USB-C cables on other Moto chargers to see if they would work. I'm beginning to think it might be a defective mod. I have it powered down and on the charger again, here, at work. Nothing really different, but neurotically determined to charge it LOL
     
    • Like Like x 1
  8. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    I'm thinking you're right. I've been doing a little research here and the only issues I seem to be able to find with them is when someone's trying to use an unapproved charger.
     
    • Like Like x 1
  9. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    One of the things to try, listed under "help" for the mod (on my phone) tells me to press the reset button on the mod until the green light flashes. I've been trying to do that, but it either turns off or is a steady light. It won't flash....
    This is the biggest and ugliest week of the year for work, so I have very little quiet time to deal with it right now. Come Monday, I'll get in touch with Motorola and see what they have to say.
     
    • Like Like x 2
  10. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Keep us posted. I've been waiting until I had the extra money to grab one of those mods, so I'll be interested to see what you find out.
     
  11. Gudasau

    Gudasau Platinum Member

    Joined:
    Oct 9, 2011
    Messages:
    765
    Likes Received:
    672
    Trophy Points:
    433
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +687
    Current Phone Model:
    Moto Z-Force
    Will do.....
    I just peeked at it and it's now starting to take a charge. Something is flaky with it, that's for certain.
    I'm really curious as to whether others have had the same issue.
    Even with the quirkiness, it's worth it, honestly. If I use it on a "normal" day, I'll go through the mod and very little of the phone's battery. Typical day is 17-18 hours with moderate use. It's been wonderful to not have to worry about plugging in somewhere to do a quick little charge if I'm going out somewhere after work -- or a long outing over the weekend.
     
    • Like Like x 1
  12. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,469
    Likes Received:
    7,049
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,391
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Good to know. That sounds like about what I was hoping for!

    Sent from my Moto Z