1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

OK i have several problems

Discussion in 'Android Tech Support' started by sam5828, Jun 15, 2010.

  1. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    I would search but it would take me forever to do because well of the first problem. I am using the wireless tether and i am rooted and my internet will not stay connected i can watch the 3G disappear and come back also the arrows do not light either sometimes, killing the connection also. I am going crazy trying to get on sites i think i would rather have dial up at this point lol.

    And for the second one my swype says it has expired and i installed the latest one from june and it says the same thing. Can anyone help please this **** is driving me crazy......
  2. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    I'm beginning to think problem loading page is a new website
  3. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    Sam - For Swype, do a search on the forum, there are quite a few threads about it.
    For the tethering, are you in a place that has a weak signal? If you look at it without WiFi tethering turned on, how many bars do you have? And which WiFi Tethering app are you using?
  4. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    Have anywhere from2 to4 and I am using the one that came withdroid mod
  5. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    anyone have any ideas???? it took me 10 min just to get this thread to load to type here so i cannot search around it would take me till god knows when
  6. SHAK3R
    Offline

    SHAK3R New Member

    Joined:
    Jan 6, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia
    Not sure if this helps but I've lost my signal for almost a half hour now. Maybe its a VZW thing. No 3G symbol and bars are down.
  7. sam5828
    Offline

    sam5828 New Member

    Joined:
    Feb 5, 2010
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    0
    this has been going on for weeks