1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

New to Droid Forum

Discussion in 'New Member Introductions & Site Assistance' started by dsigrist, Apr 21, 2010.

  1. dsigrist
    Offline

    dsigrist New Member

    Joined:
    Apr 20, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I have the Verizon Droid and have found a serious problem with EMail.

    Can anyone direct me to the correct thread to understand how to limit the incoming messages from my corporate IMAP account? At this time I have nearly 20,000 messages on my phone, since it sychs my entire corporate email data base.
  2. AnneDroid
    Offline

    AnneDroid Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,405
    Likes Received:
    0
    Trophy Points:
    0
    Click on the email account (I assume you have a shortcut on one of your screens). While it's open, hit the Menu soft key (on the bottom edge of the Droid - looks like four lines) and choose Account settings. Fourth setting down is Amount to synchronize. Choose whatever you want to sync. Hope that helps!

    Oh, and welcome to the forum! :welcome:
  3. dsigrist
    Offline

    dsigrist New Member

    Joined:
    Apr 20, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Not true. The options in the menu are as follows:

    Account Name -
    Your Name -
    Email check frequency - mine is set to 15 minutes
    Default Account - not checked
    This is followed by Notification settings
    Server settings - The details for access to the IMAP server.

    My guess is that the limit filter is available for POP and Exchange only.