Need Gmail Help.

Discussion in 'Android General Discussions' started by vvdalwadi, Nov 10, 2009.

  1. vvdalwadi
    Offline

    vvdalwadi New Member

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys I have both a gmail account and a yahoo account setup on my Droid, but only problem I have is that the gmail account won't refresh by itself to tell me I received an email. I always have to open the app and refresh it myself, I even tried going through the settings on it but still couldn't find a way for it to check by itself. What should I do?
  2. dblisle
    Offline

    dblisle New Member

    Joined:
    Nov 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    I'm having the same issue as well.
  3. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    Go into your gmail and hit the Settings button
    then, go into accounts and hit the Settings button again and you will see an accounts settings button.
    Then make sure Auto-Sync is checked.
  4. dblisle
    Offline

    dblisle New Member

    Joined:
    Nov 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    Bill, thanks for the reply. Unfortunately, autosync has been checked. It also appears that my contacts are not synching anymore as well, even when I try to get it to do so manually.
  5. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    There is also an Accounts & Sync Settings in the main settings, when you hit settings from the home screen.

    I'm not having any problems with mine, so I am assuming it's just a setting.
  6. Bill M
    Offline

    Bill M New Member

    Joined:
    Nov 7, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Butler, NJ
    One other thing, if you downloaded that Power Saver widget make sure the data sync isn't turned off.
  7. dblisle
    Offline

    dblisle New Member

    Joined:
    Nov 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nashville, TN
    Thanks for the suggestions. I seem to have all the settings correct.

    I did notice that my contacts actually are synching up, it is just that in the sync settings for contacts it says that the last time it sync'd was yesterday. Weird, but not a big issue so long as it actually is synching.

    Thanks.
  8. vvdalwadi
    Offline

    vvdalwadi New Member

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    It Works!

    Thanks Bill M, your directions worked perfectly.
    Thanks.
  9. gth5003
    Offline

    gth5003 New Member

    Joined:
    Nov 18, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia, PA
    Does anyone know why my gmail mail is not showing up in my inbox but will show up under view lables > All Mail?? Also if someone could go under settings > labels and tell me the settings for number of days to sync and inbox and sent labels. Thanks!
  10. gth5003
    Offline

    gth5003 New Member

    Joined:
    Nov 18, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia, PA
    bump it up!! Come on people hook me up with your droid gmail settings. Thanks
  11. raven1911
    Offline

    raven1911 New Member

    Joined:
    Nov 22, 2009
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same issue, I believe. I was wondering about the setting about number of days too. I have never messed with this setting and my setting is at 4 days. Not sure what it should be set at?? Anyone??
  12. gth5003
    Offline

    gth5003 New Member

    Joined:
    Nov 18, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Philadelphia, PA
    Yeah I changed mine to number of days to sync - 1 day and then inbox - sync all..................seemed to initially get me my mail but since that initial influx of emails I am still not getting mine in my inbox (still get them in all mail label). So confused