Motorola Droid: uses Network Extender for calls, but not data

Discussion in 'Android Tech Support' started by mandroid1234, Jun 7, 2011.

  1. mandroid1234

    mandroid1234 New Member

    Joined:
    May 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey all, I have an interesting problem that started the other day.

    I've been using a Verizon 3G network extender with no problems for about 5 months. I've had it connected to the same wired router using the same cable internet connection the entire time, and it has always worked like it should.

    Sometime over the past couple of days, I've noticed that instead of having full bars like I normally do, my phone is only showing 1-2 bars (like it did before I got my extender). However, it still works for phone calls...when I call, it does the "boop beep" to let you know you're on the extender, and dialing #48 plays the looping "you are under network extender coverage".

    However, while phone and texts seem to be using the extender, it seems that my phone isn't using the network extender for data anymore. Normally when I visit a webpage on my phone, I see the network extender's blue WAN light (or the green light where the Cat5 connects in the back) flash while my page is loading/my news app is refreshing. It hasn't been doing that the past few days, however. I've power cycled my phone, the network extender, the router, and my cable modem; and I've tried switching ports on the router to no avail. I also dialed *228 (or whatever the number is) and "updated my roaming capablities (option 2), but the same thing is still happening. And it definitely shows, pages load a lot slower when using the poor tower reception in my neighborhood vs the zippy network extender.

    Before I deal with tech support, I wanted to see what you guys thought (or if anybody else has had a similar problem).

    I'm using a Motorola Droid running Android 2.2, and I'm using Bugless Beast v0.5 as my rom. Baseband version is C_01.43.01P, and kernel version is "2.6.32.9-g103d848 android-build@apa26 #1"
     
    #1 mandroid1234, Jun 7, 2011
    Last edited: Jun 7, 2011
  2. mandroid1234

    mandroid1234 New Member

    Joined:
    May 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well that was nifty, the Verizon tech support guy helped me get it figured out pretty quickly.

    My resolution: Dial *22804, and wait until you hear the recording start to play. Hang up the phone as soon as you do. If your screen says something about "activation", just hit the skip button.

    That didn't fix it immediately, but while he had me running speed tests on my internet connection I noticed my WAN light started flashing again (even though I wasn't talking on my Droid) and my phone displayed full bars once again. So yeah, if you have a 3G network extender and your phone stops using it for data (but still uses it for calls/texts), dial that number and it might fix it for you.
     
  3. Dwyndal

    Dwyndal Member

    Joined:
    May 27, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I run *228 about 1x every 3 months it realligns your device with the towers or whatever. The jingle is annoying but i have seen better 3g service from doing this but i havne't since i started ROMing will have to look at this again since i'm dong speed tests now and you mentioned *22804 ooo more digits means more speeeeeeeeeeed.
     
Search tags for this page

green system light on verizon network extender

,
network extender green light
,
samsung network extender green sys light
,
samsung network extender green system light
,
samsung network extender sys light is green
,

verizon network extender green light

,

verizon network extender green sys light

,

verizon network extender green system light

,
verizon network extender sys light green
,
verizon network extender system light green