Moto Droid Problem w/ Gallery App

Discussion in 'Android Tech Support' started by jamesrgeib, May 23, 2010.

  1. jamesrgeib
    Offline

    jamesrgeib New Member

    Joined:
    May 23, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The wife and I got Moto Droids Friday. I think I'm going to like this phone a lot, but mine does have one problem that may or may not be serious.

    The problem: In the Gallery App, the pictures on the SD Card/Phone have a white border. There are also buttons at the top of the screen to change grouping. On my phone, when I'm looking at the groups of photos, there are flashes of purple/red around the white borders and they are also faintly visible on the buttons at the top of the screen. It's almost as if the phone is working in the background, and it's being manifested as flickering streaks of color on the white borders around images and faintly on the gray buttons that are on the screen. The color flicker/streaking is completely random around the border and on the buttons.

    What I've Tried: I first tried a soft reset which didn't fix it. I reformatted my SD card and it didn't fix it. I did a hard reset and it didn't fix it. I took my card and put it in my wifes phone and put her card in my phone, and the problem was still with my phone. I have no after-market apps installed, so it is a problem with my phone and it's factory settings/programming.

    My thoughts are to simply exchange the phone for a new one when I'm off next week, but I though I'd post the problem here to see if anyone else has seen something similar.

    Two friends at work also have this phone, and neither one of those phones does this either.

    I have not seen any color flickering on any other screen or app besides the Gallery/Photo App.

    Any ideas?

    Thanks for any suggestions and/or help with this issue.

    James