Media volume glitching

Discussion in 'Android Audio and Video' started by DavrosQ, Jul 10, 2018.

  1. DavrosQ

    DavrosQ New Member

    Joined:
    Jul 10, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    ZTE
    Media volume only goes so high then kicks me back to the start page. I can only go up to about 75% then my next up volume it glitches and goes back to my insert passcode.
     
  2. me just sayin

    me just sayin Diamond Member

    Joined:
    Jun 7, 2017
    Messages:
    6,464
    Likes Received:
    4,559
    Trophy Points:
    1,778
    Location:
    35.7051° N, 89.9695° W
    Ratings:
    +4,697
    Current Phone Model:
    Note 8
    what is the full phone model? have you tried wiping cache partition?
     
  3. DavrosQ

    DavrosQ New Member

    Joined:
    Jul 10, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    ZTE
    N9136 ZTE GrayJoy, I believe. No on the cache thing
     
    #3 DavrosQ, Jul 20, 2018
    Last edited: Jul 20, 2018
  4. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,722
    Likes Received:
    10,316
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +10,862
    Current Phone Model:
    Moto Z2 Force
    Welcome to the forum @DavrosQ ! Are you still having the issue? Have you tried to clear the cache since your last post? I assume you have tried just a simple reboot? Have you tried removing any screen locks, since the volume keys are triggering the screen lock passcode screen?
     
Search tags for this page

best cameras

,

news