LED color..

Discussion in 'HTC Droid Eris' started by xyodax, Dec 3, 2009.

  1. xyodax

    xyodax New Member

    Joined:
    Dec 3, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    On my Eris, I can't seem to get the blinking LED to change color from the default green. I tried on several apps, including handcent sms, but it continues to only blink green, is this only an option on the droid?
    Thanks
     
  2. LifeIsABeach

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I don't see why that would be, but you may want to try emailing the developer. They may be able to do something.
     
  3. medicTHREE

    medicTHREE Member

    Joined:
    Nov 3, 2009
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    To get the handcent to change you need to make sure to disable the default messaging app notifications and auto retrieval. Further, "missed call" app allows customization.
     
  4. xyodax

    xyodax New Member

    Joined:
    Dec 3, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have tried both, neither would work, also tried restarting the phone, still no success.
     
  5. taypotts

    taypotts Member

    Joined:
    Nov 9, 2009
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ChompSMS, my text notification is blue and my email is the default green. Check it out here: chompSMS
     
  6. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    I have hancent on mine and you can choose from 6 colors. I currently have blue, oh I have a Droid not an Eris