is anyone else having problems with the bluetooth mic dropping out?

Discussion in 'Droid RAZR Support' started by Hillary327, Dec 3, 2011.

  1. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    I have searched and searched and have yet to find anyone with the same problems. Here's what I am experiencing....
    I have the droid razr (duh) and a plantronics 925 bluetooth earpiece. When on a call all the sudden the mic
    will stop working but I can still hear who's on the other end. They can hear me through the phone itself, but not
    through the bluetooth. The only way that I have found to correct it is to disconnect the ear piece and reconnect it.
    I then get the caller back. I can't be the bluetooth cause I just got the razr last Friday and thats when all this started. Super annoying!!!! help
  2. MonkeyMouth
    Offline

    MonkeyMouth New Member

    Joined:
    Nov 13, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Well first off I would look through the Smart Actions and see if any actions like turning off the screen turn the bluetooth off.
  3. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    I just looked. I don't have any smart actions yet....still need to read into that and set some up.
  4. Tamcon
    Offline

    Tamcon New Member

    Joined:
    Dec 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Same here only I have tried three bluetooth sets. The problem comes and goes. Restarting the phone won't help.

    The bt connection drops within the first second when connecting or when using voice commands. I can't replicate when I want to.



    Sent from my DROID BIONIC using DroidForums
  5. yakuza
    Offline

    yakuza New Member

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    RAZR bluetooth dropping

    Yes, I am experiencing the same thing. I know it is not my ear pieces as it occurs with both my Bose Series 2 and my Logitech. At first I though it might be a low battery on my ear piece, but that did not pan out. Can't figure it out - it just happens out of the blue. It is a bug in the Mot Bluetooth program for sure. I hope they fix it in an update quick-like. It becomes quite a pain to get it to work again. All I know is that the bluetooth indicator remains lit on the phone, even if I turn off the earpiece. Switching to speaker mode, and then back to bluetooth will lose all sound and require a reboot.
  6. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    Sad that you both are having the same problem, but relieved it's not just me. My quick fix is the power off the ear piece and then turn it back on. So far so good, but a giant pain in the butt. Hopefully Moto does something quick.
  7. yakuza
    Offline

    yakuza New Member

    Joined:
    Dec 11, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Bluetooth dropping

    Powering off the earpiece doesn't work for me. My phone still thinks it is paired. One of the last tricks I tried was to go into settings and turn off the bluetooth connection, then restart bluetooth. From now I am going to take note of the procedures I go through each time.
  8. ripclaw
    Offline

    ripclaw New Member

    Joined:
    Dec 12, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same exact issue! I'm using the bluetooth with a Scosche BlueFusion.
  9. jays91ls
    Offline

    jays91ls New Member

    Joined:
    Nov 18, 2011
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    san jose
    I've got bluetooth from the factory in all 3 of my cars and haven't had a problem , guess i should be aware if it does lol :blink:
  10. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    Worst part is, moto says it's a plantronics issue. I sent a reply. Curious what comes next.
  11. ripclaw
    Offline

    ripclaw New Member

    Joined:
    Dec 12, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Have you heard back yet?
  12. Rick-Dallas
    Offline

    Rick-Dallas New Member

    Joined:
    May 7, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Make sure your wireless is turned off on your phone and then try it.
  13. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    Here is what Moto says...



    Try to disconnect the headset from the phone. Go to Settings, Wireless and Networks, Bluetooth Settings, look for plantronics under bluetooth devices. Tap and hold Plantronics to disconnect. Re connect the headset to your phone. If you get the same result, perform a factory reset on your phone. It is best to do a reset on your headset as well. How? Contact Plantronics.

    To perform factory data reset on your Razr:

    Factory Data Reset is a tool used to remove everything that was imported, added or installed on the device. Keep in mind, when using this feature everything is deleted. Nothing stored on the MicroSD or the internal phone storage will be affected unless you choose to erase it as well.

    Factory Data Reset

    From the screen of your phone, press the Menu button
    Tap Settings.
    Scroll down and tap Privacy
    Tap Factory Data Reset
    Check Erase internal storage if you would like to erase all the data on the phone internal storage such as applications, music, movies or photos.
    Tap Reset Phone

    Please let us know if you get the same result.

    For information about Motorola products and services, please visit us at Motorola Home - Motorola USA

    Thank you for contacting Motorola e-mail support.

    Best Regards,

    Denz
  14. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    Haven't tried the factory reboot. I doubt that will fix it. Just did the lame disconnect thing. We'll see how that goes.
  15. Hillary327
    Offline

    Hillary327 New Member

    Joined:
    Dec 3, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    maryland
    Got a Bose 2 for Christmas. So far so good, no disconnecting. We'll see how it goes.
  16. DonnaStucky
    Offline

    DonnaStucky New Member

    Joined:
    Feb 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I am having this problem continually. Had it with Bose 2, Jawbone Icon, and now Motorla Elite Sliver. Have disconnected and repaired. Have been having this problem for a month now. Really do not want to have to do a factory reset. Did the most recent update just a few weeks ago and did not help.
  17. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,610
    Likes Received:
    822
    Trophy Points:
    113
    Location:
    Pennsylvania
    OK, so this is a more widespread problem than even I was aware of. I started a thread back on January 28, (http://www.droidforums.net/forum/dr...5-speaker-phone-but-sound-comes-earpiece.html)...and yes, the problems mentioned here and those on my thread based on the title and also inside are all related since the reset apparently fixed all of them at once and some experienced more than one problem at the same time as I did.

    Apparently the problem(s) is/are related to something going awry on the phone. I have yet to isolate it but at least I and another poster have confirmed that a Factory Reset fixes the problem. What I am interested in from EVERYONE above, is what version of Android system your phone is on (I am assuming 2.3.6 also known as 6.12.173.XT912.Verizon.en.US), and then what apps you have installed. Now I know, for you to list all the apps you installed yourself may be a bit of a hassle, but I am hoping to find a common thread with all of us that points to the app or apps which caused this.

    Please reply.
    Last edited: Feb 24, 2012
  18. cpferroni
    Offline

    cpferroni New Member

    Joined:
    Jan 15, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    My razr just started exhibiting this problem. Android 4.0.4 build 6.7.2 system. 6.16.211. Has there been any progress on this since last February? Thanks.
Search tags for this page
android phone mic does not activate with plantronics bluetoo
,
bluetooth headset microphone not working
,
bluetooth mic not working
,

bose bluetooth headset keeps disconnecting

,
bose bluetooth headset series 2 hard reset
,

bose bluetooth headset series 2 reset

,

bose bluetooth keeps disconnecting

,
how to fix microphone on bose bluetooth earbud
,
how to pair my bose bluetooth to my galaxy s4
,
how to reset bose bluetooth headset
,

how to reset bose bluetooth headset series 2

,
jawbone icon microphone not working
,
motorola silver elite microphone not working
,

plantronics bluetooth microphone not working

,
problem with bose series 2 losing connection