Hyperlinks

Discussion in 'Droid X FAQ' started by rwaustin, Jan 2, 2011.

  1. rwaustin

    rwaustin Member

    Joined:
    Aug 7, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I want to have some contact information on my emails and when I do thus silly thing tries to make everything a link.

    123 Home address
    City, St. 22345


    Sent from my DROIDX using DroidForums App
     
  2. Beeare

    Beeare New Member

    Joined:
    Oct 28, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just figured out how to cheat the system here as I was having the same annoying problem with the hyperlinking. I have a long address and 3 numbers that I added to my mobile email signature to duplicate the outlook one I have for work. I just recently changed the signature and multiple people asked me why I have so many damn hyperlinks in it, at which point I was going to get rid of it altogether and continue on with no email signature at all.

    Until I looked closely at the settings and noticed that you can mess around with the fonts, colors and more, depending on how you want your email signature to look. Since the hyperlinking occurs as a result of the system recognizing patterns that indicate phone numbers, addresses, etc., I thought about ways to alter the pattern without making it look awkward.

    The first thing I did was remove the hyphens between the phone numbers, but this did not work. However, I thought back to the fact that you can change the color of the text. So... I added letters in the color white in between the numbers where the hyphens used to be. Just one letter in white to supplement the space, which didn't work, or the hyphen that was originally there. The white letters are completely invisible against the white background, so it appears as spaces in the signature, and because it disrupts the pattern recognized by the system to induce the hyperlink, it no longer appears as a hyperlink when you send emails.

    I did the same thing for the address too; simply added white letters where one would normally press the space bar.

    The last problem I encountered was the zip code. I could not get the zip to stop hyperlinking, but I found an option that worked in my case because my zip code has 3 zeros in it. I found that the capital letter "O" in another font, is identical to the zeros in the default font, so I turned put the capital letter "O" in place of one of the zeros and it once again disrupted the pattern like it did for everything else.

    Sorry for the longwinded response, but hopefully this helps!
     
Search tags for this page

add hyperlink to email signature android

,
android auto signature hyperlink
,
android disable automatic hyperlinks
,
android email auto hyperlinks
,
android remove hyperlink in numbers
,
disable droid hyperlinks
,
galaxy note 4 hyperlinks in emails
,
hyperlinks android email
,
inserting hyperlink droid text
,

turn off automatic hyperlinks for email text in android