How do you keep radio going?

Discussion in 'HTC Droid Incredible' started by Retire36, Aug 6, 2010.

  1. Retire36

    Retire36 New Member

    Joined:
    Mar 20, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I have Pandora or Iheart on they turn off after 3-5 minutes. Is there way to make the radio stay on?

    Thanks

    Dave
     
  2. Djanvk

    Djanvk Member

    Joined:
    Nov 23, 2009
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    The music turns off, or the screen does?

    If its the screen there is a setting in the app the keep it on.
     
  3. Retire36

    Retire36 New Member

    Joined:
    Mar 20, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It the music that stops

    Thanks

    Dave
     
  4. davisa

    davisa New Member

    Joined:
    May 4, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    milwaukee
    Ratings:
    +0
    you have to keep the phone plugged in to a charger.
     
  5. ChugIt

    ChugIt Member

    Joined:
    Jul 14, 2010
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indianapolis, IN.
    Ratings:
    +0
    I never had this happen EVER. I listen to Pandora all the time without a charger. This is false information that you need it plugged in to keep it on. I play Pandora for hours at a time without this happening. There has to be some underlying problem with your phone or system. Unfortunately, I have no clue what your problem may be.
     
  6. armeddroid

    armeddroid Senior Member

    Joined:
    Jan 11, 2010
    Messages:
    1,641
    Likes Received:
    30
    Trophy Points:
    78
    Location:
    Traffic Capital
    Ratings:
    +30
    Yeah.. you don't need a charger for it to keep playing.. the screen will go off but the music or radio should stay on. You try un/reinstalling it?

    and I type this from my Droid.
     
  7. jaba14

    jaba14 New Member

    Joined:
    Jul 25, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you have Juice Defender or anything like that? If so, the data connection stops when the screen goes off.
     
  8. gardobus

    gardobus Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    1,965
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Arizona
    Ratings:
    +0
    Yeah something is killing your data connection. Or if you are overclocked, do you have a profile that makes the phone drop REALLY low when the screen goes off? This may be causing it too.
     
  9. drtnsnw

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    373
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +14
    There is a thread about saving the battery life when you turn off the auto update. The problem with this is just what is happening to you, the streaming media Pandora, Sirius or whatever will turn itself off after a few minutes. I don't remember where I found that setting at but this is what cured my issue of the music stopping after a few minutes

    Oh yeah, I run Pandora on my drive to work through my BT helmet speakers for about 30 minutes every morning and it only puts my batt. about 2% down, so stream away
    Chris
     
  10. Avodrake

    Avodrake New Member

    Joined:
    Aug 6, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    On my Incredible I had the same thing happen to me when I was streaming radio. It was fine for the first weeks and then then the streaming would stop after 3-5 minutes. I discovered it happened when I disabled "always on mobile data" under my mobile networks. I had done this because it was a suggested battery saver. When I went back and enabled this option, radio streaming went back to working without any problems.

    Menu/Settings/Wireless & neworks/Mobile networks/Enable always on mobile data - Make sure this is checked
     
  11. drtnsnw

    drtnsnw Member

    Joined:
    Jun 21, 2010
    Messages:
    373
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +14

    Thats the one!!!!!


    Chris
     
  12. gardobus

    gardobus Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    1,965
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Arizona
    Ratings:
    +0
    The OP has a Droid which doesn't have the setting you Incredible users are mentioning. I think it is one of these:

    - Have a task killer? Ignore Pandora/iHeart.
    - Overclocked? Make sure the "screen off" min speed isn't too low.
    - Have a battery saver app like Juice defender? Make sure it doesn't disable data.
     
Search tags for this page
disconnected because radio was turned off
,

disconnected because the radio was turned off

,
disconnected because the radio was turned off htc
,
htc disconnected because the radio was turned off
,
htc mobile network disconnected because radio turned off
,
htc mobile network disconnected because the radio was turned
,
mobile data disconnected because radio was turned off
,
mobile data disconnected because the radio was turned off
,
mobile network disconnected because radio was turned off
,
mobile network disconnected because the radio was turned off