Handcent Pop-Up

Discussion in 'Samsung Fascinate' started by AndriodUser59, May 6, 2011.

  1. AndriodUser59

    AndriodUser59 New Member

    Joined:
    May 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello,

    My phone recently updated to the Froyo 2.2. I've since redownloaded my handcent app, but no matter what I do, I cannot get the phone to pop-up my messages when it is locked. My message will appear in my status bar, however, I can't see the pop-up until I've slid my puzzle piece in place.

    Within the popup settings...
    I have the 'Screen on for popup' enabled.
    I have the 'Privacy mode' disabled.
    I have the 'Restrict popup' disabled.
    I have the 'Show when locked' enabled.

    As well as the 'Screen on' enabled within the notification settings.

    Is there something within the Android settings that is blocking my popups?

    Any help would be greatly appreciated.

    PS: I also tried downloading that SMS Pro, and it too, would not popup over my lock screen.
     
  2. Jborch8

    Jborch8 Member

    Joined:
    Mar 14, 2011
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Silverdale, WA
    Ratings:
    +0
    Try rebooting your phone, and make sure that all other notifications for the stock messenger are turned off.

    Edit: are you on stock froyo?


    "When in doubt, odin."
     
    #2 Jborch8, May 12, 2011
    Last edited: May 12, 2011
Search tags for this page

can i make notifications pop up in lock mode on my android f

,
handcent pop up lock screen
,

handcent popup

,
handcent popup does not show date
,
handcent popup not working on samsung galaxy s3
,

handcent popup over lock screen

,
handcent show popup over the lock screen
,
how to create a pop up for handcent
,
how to make a pop up private with handcent
,
how to make handcent pop up private